PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | |

Go Back   PhotoPost Community > General Forums > Before You Buy

Before You Buy Have questions about PhotoPost, ReviewPost and/or PhotoPost Classifieds before you buy?

 
 
Thread Tools Rating: Thread Rating: 6 votes, 1.67 average. Display Modes
Old July 13th, 2015, 04:46 PM   #1
MikeSD
Junior Member
 
Join Date: Aug 2011
Posts: 18
Wierd upload problem

I have some categories, and some albums.

When I upload, I select a category and have the option to also select an album.

The "optional" choice box says "None" by default. But if I upload to a category, the upload fails with, "that image type not supported. yet"

But, if I select an album, with the category, it uploads fine.

1) Should I be able to upload to a "category" without selecting an album?
2) If not, why is "none" an option?
3) If I can, how to I allow it? Mine fails, if I don't select an album.

Thanks,
MikeSD is offline  
Old July 14th, 2015, 02:52 AM   #2
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,926
You as admin should be able to upload to any album have you upgraded yet?
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline  
Old July 14th, 2015, 11:26 AM   #3
MikeSD
Junior Member
 
Join Date: Aug 2011
Posts: 18
Quote:
Originally Posted by Chuck S View Post
You as admin should be able to upload to any album have you upgraded yet?
I'm not following you or rather, you are not following me. I said it won't let me upload to a "category". I can upload, if I select an "album". But there is an option (i.e. selection of "none"), for the album, and that is when it won't upload, but gives the error indicated.
MikeSD is offline  
Old July 15th, 2015, 03:44 PM   #4
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,926
Refresh my memory what site is this? Have I looked into any issue on this yet? I might need a url and login to see what your talking about.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline  
Old July 15th, 2015, 04:34 PM   #5
MikeSD
Junior Member
 
Join Date: Aug 2011
Posts: 18
Version 7.1
It's pretty straight forward. But can get you a login, if you need it.

I have 7 "categories", created in the admin panel of photopost.
I have 4 albums.
I click "Upload Photos", to upload a photo.
I choose "category", but leave the "album" set to None (have an option, according to direction).
I select the photo by browsing to it. It's a legit type of *.jpg

When I click the "upload" button, it tries to upload but fails saying, "(): Sorry, this image type is not supported yet. "

But it's a supported type.

But if I repeat this, and instead of selecting "none" and choose an album, it works fine. OR, if I don't select a category and remain on "Member Gallaries" and "none" it works. It only fails, if I select a category, but don't select an album.

Member Galleries, None - works
Member Galleries, Album - works
Category, Album - works
Category, None - fails

Guess I need to update anyway, just to be asking these questions.

Last edited by MikeSD; July 15th, 2015 at 04:48 PM.
MikeSD is offline  
Old July 15th, 2015, 11:31 PM   #6
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,926
You should update but if you want me to look at any issue you would need to send a url and login
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline  
Old July 16th, 2015, 01:30 PM   #7
MikeSD
Junior Member
 
Join Date: Aug 2011
Posts: 18
How do I send it to you? Profile says can't send message.
MikeSD is offline  
Old July 16th, 2015, 02:42 PM   #8
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,926
chuck at photopost dot com
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline  
Old July 16th, 2015, 03:28 PM   #9
MikeSD
Junior Member
 
Join Date: Aug 2011
Posts: 18
Quote:
Originally Posted by Chuck S View Post
chuck at photopost dot com
Email sent, with info.

You can post results or contact me at ipscone AT msdsite DOT com. Either or
MikeSD is offline  
Old July 16th, 2015, 03:55 PM   #10
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,926
Okay will let you know
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:13 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.