PhotoPost Photo Gallery Sales PhotoPost Sales Toll Free Phone Number
Mon-Fri 9am-4pm EST
  PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | | | | | | |

Go Back   PhotoPost Community > General Forums > General Discussion

General Discussion General use discussion forum for PhotoPost products.

Reply
 
Thread Tools Rating: Thread Rating: 24 votes, 4.50 average. Display Modes
Old March 6th, 2014, 09:30 AM   #1
Silver_2000
Member
Verified Customer
 
Join Date: Jun 2003
Location: Dallas TX
Posts: 413
*Parse error*: syntax error, unexpected '{' in /forum.php(791) : eval()'d code* on l

Parse error: syntax error, unexpected '{' in /home/user/public_html/forum/forum.php(791) : eval()'d code on line 130

Have the most recent version of PP, the plugin and VB 4 and getting the error above when the plugin is enabled

Disabling the PP plugin removes the error

http://www.talonclub.com/forum/forum.php

Any ideas on how to repair ?

BTW
line 130 of forum.php is "array_pop($navbits);"
line 791 is "($hook = vBulletinHook::fetch_hook('forumhome_complete')) ? eval($hook) : false;"

Ill reenable the plugin so that you can see the error

Last edited by Silver_2000; March 6th, 2014 at 09:36 AM.
Silver_2000 is offline   Reply With Quote
Old March 6th, 2014, 10:11 AM   #2
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,244
are you using mysql or mysqli in photopost there are lots of factors to narrow down what your issue might be. I have the plugin active right here

http://www.reeftalk.com/forums/forum.php

I have downloaded whats on my site compared it to whats in the source and see no issues so we would need to see directly what your issue is.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.

Last edited by Chuck S; March 6th, 2014 at 10:17 AM.
Chuck S is offline   Reply With Quote
Old March 6th, 2014, 12:41 PM   #3
Silver_2000
Member
Verified Customer
 
Join Date: Jun 2003
Location: Dallas TX
Posts: 413
PP is set to mysqli
Interestingly the drop down has 3 entries
mysqli
Mysqli and
Mysql
Silver_2000 is offline   Reply With Quote
Old March 6th, 2014, 03:54 PM   #4
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,244
yes it would because the actual setting is shown as the first option.

Like I said I would have to see your site and the xml your trying to install because I do not see any problems. I viewed my plugin right off my site to the base code and its the same except for site details.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old March 6th, 2014, 04:03 PM   #5
Silver_2000
Member
Verified Customer
 
Join Date: Jun 2003
Location: Dallas TX
Posts: 413
looks like its related to this error I saw when I tried regenerating the xml

Code:
Content visible to verified customers only.

Last edited by Silver_2000; March 6th, 2014 at 04:10 PM.
Silver_2000 is offline   Reply With Quote
Old March 6th, 2014, 05:01 PM   #6
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,244
Looks to me like your permissions are not 777 on the xml files per the instructions.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old March 6th, 2014, 07:49 PM   #7
Silver_2000
Member
Verified Customer
 
Join Date: Jun 2003
Location: Dallas TX
Posts: 413
thanks for quick reply

sorry for not RTFM
Silver_2000 is offline   Reply With Quote
Old March 7th, 2014, 08:16 AM   #8
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,244
Took me a minute to figure out your shorthand there LOL
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:19 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.