PhotoPost Photo Gallery Sales PhotoPost Sales Toll Free Phone Number
Mon-Fri 9am-4pm EST
  PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | | | | | | |

Go Back   PhotoPost Community > General Forums > General Discussion

General Discussion General use discussion forum for PhotoPost products.

Reply
 
Thread Tools Rate Thread Display Modes
Old January 25th, 2013, 09:04 AM   #1
tavenger5
Member
 
Join Date: May 2010
Posts: 102
Can't post in support forums?

For some reason my account does not have permission to post in the support forums. Am I missing something?
tavenger5 is offline   Reply With Quote
Old January 25th, 2013, 10:50 AM   #2
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,329
One owned license grants you the right to run one software installation on one domain for an unlimited time, and purchasing an owned license gives you access to our members download area and support for one year.

You issue would be outlined in our support forums announcement about verififcation at the top of all support forums.

I would assume your issue can only be one of two things. Your license members access has expired or your email on the forum account is not what is on your license.

Either correct renew your members access to receive product support or fix the email on the account and you should be good to go.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old January 28th, 2013, 08:50 AM   #3
tavenger5
Member
 
Join Date: May 2010
Posts: 102
Hi Chuck - I believe this is because my license expired.

Sorry, but I don't wish to renew my license for a product that hasn't had a minor update in over two years and contains numerous (basic functionality) bugs that haven't been addressed in that time.

I was circling back around to a post I previously made about a bug with the editor in vbGallery. I finally figured out what was causing an issue.

I'll gladly renew if bugs that produce simple 404 errors are fixed.
tavenger5 is offline   Reply With Quote
Old January 28th, 2013, 10:37 AM   #4
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,329
vbGallery if that is the product you are talking about is not being developed at this time. Essentially vBulletin 5 brings that product to an end of life. Our core products PhotoPost Pro, Classifieds and ReviewPost all support every integration we state and the new betas we recently released add in support for vBulletin 5 and all have had numerous updates in the past couple years with lots of good features.

vbGallery which is tied so closely into the core vBulletin coding basically has to be rewritten from scratch every time vBulletin changes something. This happened quite alot look at all the different code branches. It took 18 months last time to rewrite vbGallery to support vB4 with a gold product finally reaching the shelves so to speak one year after vB4 was released. With that being said yes the only real work on vbGallery has been to support the navigation manager and fix bugs.

There are no open issues to my knowledge with vbGallery as any bugs we investigated where fixed. I see one issue from you almost 15 months ago where we asked for information to assist and investigate and you never replied. You never followed through with the information we asked for therefore we never looked into your sites issue.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old January 29th, 2013, 08:25 AM   #5
tavenger5
Member
 
Join Date: May 2010
Posts: 102
Thanks for the update - I appreciate it.

Right, I was going back to this issue: http://www.photopost.com/forum/insta...4-1-5-6-a.html

If I remember correctly, you looked at my site's admincp and we never came to a conclusion. I finally figured out what the problem was. To be specific, the only reason the basic editor loads is because the paths to ckeditor.js and vbulletin_textedit.js are incorrect (vbulletin is inserting these files & I can't figure out how to not insert them). When the paths are corrected an editor does not load at all. I honestly don't care if ckeditor loads or not, I just wanted the showimage pages to work without 404 errors.

I'd say that this is a pretty large error that has been over looked for a long time. Not to mention if you use the advanced editor to leave a comment it doesn't load. I'm sad to hear it's at EOL with vb5 still in beta.
tavenger5 is offline   Reply With Quote
Old January 29th, 2013, 08:54 AM   #6
Regs
Member
Verified Customer
 
Join Date: Oct 2002
Posts: 180
Is an official announcement forthcoming on the apparent EOL product status for vBGallery?

One that is sent out to all current vBGallery customers?

Why is it still being sold at this point and time?
Regs is offline   Reply With Quote
Old January 29th, 2013, 10:52 AM   #7
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,329
Tavenger5,

I do not remember looking at any site as I deal with lots of issue but if you fixed your issue you can email us what you found and I can take a look at a clean test setup I have. I will gladly discuss and look at what you have found out.

Regs,

Any official announcement would be posted when it is actually not supported anymore.
vbGallery does work with what is currently released and supported by vBulletin which is vBulletin 4.2 and below which is why no announcement has been made.

I have been in non stop development getting our main 3 products up to par to work with vBulletin 5. That has been around 6 months just for that and I have 3 open betas going at the same time. That work is going to continue for some time.

It would take at least 18 months or more to write a new vbGallery from the ground up minimum to support vb5. We have only a handful of actual vbGallery customers left. Most have switched over to Pro. I am merely saying that from a logical standpoint here there are no current plans to update that product.

When any official decision has been made we will post it.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Why Can I Not Access The Support Forums? dieselpowered General Discussion 3 April 2nd, 2012 07:24 PM
Aside from the Support Forums, who can I contact for support? ludachris General Discussion 2 January 7th, 2007 10:51 AM
Unable to post in support forums? ChefTalk General Discussion 3 December 29th, 2006 01:17 PM
cant post to support forums magmf General Discussion 3 December 11th, 2006 07:44 PM
Support forums sportsoutlaw General Discussion 2 July 2nd, 2006 04:31 PM


All times are GMT -5. The time now is 09:44 PM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.