PhotoPost Photo Gallery Sales PhotoPost Sales Toll Free Phone Number
Mon-Fri 9am-4pm EST
  PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | | | | | | |

Go Back   PhotoPost Community > General Forums > General Discussion

General Discussion General use discussion forum for PhotoPost products.

Reply
 
Thread Tools Rate Thread Display Modes
Old December 4th, 2012, 01:37 PM   #1
2mygallery
Junior Member
Verified Customer
 
Join Date: Mar 2006
Location: FLA
Posts: 17
upgrade

Just did an upgrade to 8.23 and now getting: arning: mysql_fetch_row(): supplied argument is not a valid MySQL result resource in /home/debbiesreborns/public_html/photopost/pp-inc.php on line 4618

any ideas

Thanks
Doug
2mygallery is offline   Reply With Quote
Old December 4th, 2012, 01:47 PM   #2
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,255
My suggestion would be to run any missing upgrades you did not do. Clearly by your error you did not just upgrade from 8.22 so you would need to run any required upgrades from the last version you ran to the latest.

Likewise if you where not running 8.22 then you most likely want to follow the normal upgrade procedure and upload all files except the 2 config files. You can find the documentation in the documentations folder of the downloaded code.

Our announcements cover upgrading from the last version forward.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old December 4th, 2012, 01:53 PM   #3
2mygallery
Junior Member
Verified Customer
 
Join Date: Mar 2006
Location: FLA
Posts: 17
What if I just uploaded all of 8.23 except the config files would that do it?

Thanks
Doug
2mygallery is offline   Reply With Quote
Old December 4th, 2012, 02:01 PM   #4
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,255
No that would not do it. You would actually need to follow the upgrade instructions that are in the documentations folder.

You clearly are not running 8.22 but some earlier PhotoPost. Like if you where running 8.0 then you would have to also run the accompanying upgrades the 8.0-8.1 and the 8.1-8.2 ones.

Based on your one specific error you at minimum need to run both of the upgrades I meantioned because you where at the latest running 8.0 at the most on your site.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old December 4th, 2012, 02:20 PM   #5
2mygallery
Junior Member
Verified Customer
 
Join Date: Mar 2006
Location: FLA
Posts: 17
Thank You
2mygallery is offline   Reply With Quote
Old December 4th, 2012, 02:25 PM   #6
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,255
Not a problem glad to help
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old December 6th, 2012, 10:43 AM   #7
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,255
I do have one question after the fact here as I deal with this issue alot.

I spent alot of time updating information on this site. All the documentation has been updated in the software for quite a while now. Our announcements give explicit instructions file changes version to version and whether there is an upgrade to run etc.

It seems I deal with people having issues upgrading alot where they forget to run upgrades or do not upload all the files. I am trying to understand what the problem is so I can make things easier and not have this issue. What is it that you specifically were confused about?

Looking forward to any suggestions you have.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:41 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.