PhotoPost Photo Gallery Sales PhotoPost Sales Toll Free Phone Number
Mon-Fri 9am-4pm EST
  PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | | | | | | |

Go Back   PhotoPost Community > General Forums > General Discussion

General Discussion General use discussion forum for PhotoPost products.

Reply
 
Thread Tools Rate Thread Display Modes
Old September 8th, 2012, 11:08 AM   #1
patrickh
Registered User
 
Join Date: Jun 2012
Posts: 2
Upgrade 3.3 to 5.2

Hello Chuck,

I'm in the process of upgrading one of my clients from ReviewPost 3.3 to 5.2. We are having an issue where after the files are copied and the upgrade script is run all navigation bar items are missing. If I go to the RP admin page all options are missing from the left hand admin sub panel. There are NO errors generated by the upgrade.php script or in the Apache error log. I've attempted the upgrade from a fresh install of 3.3 to 5.2 and from an installed and working version of 3.3 to 5.2.

Here are the system specs:

CentOS release 5.8 (Final)
Apache/2.2.3
PHP 5.2.17
MySQL 5.0.95

I'd appreciate any insight you have to offer.

Thanks,
Patrick
patrickh is offline   Reply With Quote
Old September 8th, 2012, 11:18 AM   #2
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,523
Have you ran the option when you upgrade to import the phrases.

I think your client is running a version earlier than 3.3 if he has no language phrases as that was added in classifieds 3.0 to 3.1 upgrade.

You should be able to just select on upgrade list the option to import phrases and be fine.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old September 8th, 2012, 11:25 AM   #3
patrickh
Registered User
 
Join Date: Jun 2012
Posts: 2
Thumbs up

Thanks for the quick response - that did the trick! You've exceeded your level of awesomeness for the day

As an FYI - the admin console said version 3.3 before the upgrade.

Cheers!
patrickh is offline   Reply With Quote
Old September 8th, 2012, 11:40 AM   #4
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,523
I can only tell ya when the phrases where added in the program and that was indeed in 3.1

Your phrases were empty which was your issue.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:58 PM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.