PhotoPost Photo Gallery Sales PhotoPost Sales Toll Free Phone Number
Mon-Fri 9am-4pm EST
  PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | | | | | | |

Go Back   PhotoPost Community > General Forums > General Discussion

General Discussion General use discussion forum for PhotoPost products.

Reply
 
Thread Tools Rate Thread Display Modes
Old January 27th, 2012, 03:37 PM   #1
withlovestudio
Junior Member
Verified Customer
 
Join Date: Jan 2012
Posts: 4
Log In Issues - Help Please

I am posting this here because I sent an email on January 24 and I have had no reply as of yet. Please help me fix my issue if you can.

The Email:


Good day, I am emailing you in reference to complaints that some of my staff members are having posting to the gallery.

1. Everyone we switch from the gallery to the forum and back again, we have to log in over and over. Since the gallery and forum is supposed to be integrated, I don't understand why we have to log in again every time we switch. Our gallery as installed by a photopost staff member.

2. Some members have been having problems posting in the gallery at all. They say that even after logging into the gallery, they are logged out right away when they go to upload or to comment. An exact quote from a staff member is:

****** wrote:
to be more specific, my problem is when i want to comment, i need to log in and when i log in it brings me to the main gallery, but when i go to the specific layout to comment, i'm logged out again.

How do we fix these problems?

Thanks for your help!


I was linked to a thread (which I can't post because I don't have 15 posts even though it is a link to another thread at this website) by one staff member, I did what it said but it has not fixed either of the problems.

Please help!
withlovestudio is offline   Reply With Quote
Old January 27th, 2012, 05:39 PM   #2
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,226
To obtain product support you might want to read the verification announcement at the top of all the forums.

This might help you with cookie issues.

http://www.photopost.com/forum/photo...-problems.html
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is online now   Reply With Quote
Old January 30th, 2012, 03:43 PM   #3
withlovestudio
Junior Member
Verified Customer
 
Join Date: Jan 2012
Posts: 4
Thanks. I changed the email. Is that the reason my emails got no reply as well? That was the thread I was trying to link in my original post. I did what it said and it didn't help.
withlovestudio is offline   Reply With Quote
Old January 30th, 2012, 06:38 PM   #4
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,226
You should be able to view that thread and follow the directions.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is online now   Reply With Quote
Old February 1st, 2012, 08:39 PM   #5
withlovestudio
Junior Member
Verified Customer
 
Join Date: Jan 2012
Posts: 4
Like I said, the thread you linked, I tried what it said and it has not helped. Is there any other way that you can help to fix this issue?
withlovestudio is offline   Reply With Quote
Old February 2nd, 2012, 07:26 AM   #6
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,226
well I can look things over and make suggestions sure. Like I said if your application is installed correctly and you are properly setting cookies there would be no login issues as the cookie that would be created in both applications would be the same and would be a sitewide cookie used on all subdomains of the site.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is online now   Reply With Quote
Old February 7th, 2012, 11:37 PM   #7
withlovestudio
Junior Member
Verified Customer
 
Join Date: Jan 2012
Posts: 4
Thanks so much. What information do you need from me in order to look over it for me?
withlovestudio is offline   Reply With Quote
Old February 8th, 2012, 07:18 AM   #8
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,226
url and admin login send to the contact us link.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is online now   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:08 PM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.