PhotoPost Photo Gallery Sales PhotoPost Sales Toll Free Phone Number
Mon-Fri 9am-4pm EST
  PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | | | | | | |

Go Back   PhotoPost Community > General Forums > General Discussion

General Discussion General use discussion forum for PhotoPost products.

Reply
 
Thread Tools Rate Thread Display Modes
Old September 28th, 2011, 06:12 PM   #1
sabrina
Member
Verified Customer
 
Join Date: Aug 2004
Posts: 225
image not showing in admin after upload

hi, im trying to upload an image, i selected the image, it uploaded with no errors, the page reloaded and said the upload was successfull, then i go to admin panel to approve the picture and the picture is nowhere to be found

i dont understand, can you help me figure this out because i recently moved servers and all my files were moved to a new server

thank you
sabrina is offline   Reply With Quote
Old September 28th, 2011, 06:14 PM   #2
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,419
Is your php max file upload set to 2mb and your trying to upload an image over that?
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:46 PM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.