PhotoPost Photo Gallery Sales PhotoPost Sales Toll Free Phone Number
Mon-Fri 9am-4pm EST
  PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | | | | | | |

Go Back   PhotoPost Community > General Forums > General Discussion

General Discussion General use discussion forum for PhotoPost products.

Reply
 
Thread Tools Rate Thread Display Modes
Old July 23rd, 2011, 10:56 AM   #1
Alfa1
Member
Verified Customer
 
Alfa1's Avatar
 
Join Date: Mar 2006
Posts: 315
Your tag page does not work

http://www.photopost.com/forum/tags/...ost+pro+8.html

Page not found
Alfa1 is offline   Reply With Quote
Old July 23rd, 2011, 11:20 AM   #2
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,052
I am not really sure what your talking about our tag page? Are you referring to some forum hack?
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old July 23rd, 2011, 05:22 PM   #3
Alfa1
Member
Verified Customer
 
Alfa1's Avatar
 
Join Date: Mar 2006
Posts: 315
default vbulletin tags lead to a non-existing page. I assume this is a vbseo issue.
Alfa1 is offline   Reply With Quote
Old July 23rd, 2011, 11:55 PM   #4
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,052
I assume I have never seen such a link on our site nor know where it is at.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old July 25th, 2011, 07:22 PM   #5
Alfa1
Member
Verified Customer
 
Alfa1's Avatar
 
Join Date: Mar 2006
Posts: 315
See here: A discussion regarding PhotoPost PRO 8 features - Page 4 - PhotoPost Community | Awesome Screenshot

If I click that tag, it leads to a non-existing page. The tag is located here:
http://www.photopost.com/forum/gener...-features.html
Alfa1 is offline   Reply With Quote
Old July 26th, 2011, 08:15 AM   #6
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,052
yeah definately a vbseo bug.

May have to turn off the tag thing.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old July 27th, 2011, 10:11 PM   #7
Alfa1
Member
Verified Customer
 
Alfa1's Avatar
 
Join Date: Mar 2006
Posts: 315
maybe turn off tag rewriting in vbSEO
Alfa1 is offline   Reply With Quote
Old July 28th, 2011, 09:25 AM   #8
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,052
I turned off tagging.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Home Page Links Don't Work DeeDee General Discussion 5 December 5th, 2007 07:36 PM
page navigation doesn't work DefenceTalk.com General Discussion 1 September 26th, 2005 12:07 PM


All times are GMT -5. The time now is 01:26 PM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.