PhotoPost Photo Gallery Sales PhotoPost Sales Toll Free Phone Number
Mon-Fri 9am-4pm EST
  PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | | | | | | |

Go Back   PhotoPost Community > General Forums > General Discussion

General Discussion General use discussion forum for PhotoPost products.

Reply
 
Thread Tools Rating: Thread Rating: 4 votes, 5.00 average. Display Modes
Old January 9th, 2011, 10:00 AM   #1
scabbed
Member
Verified Customer
 
Join Date: Dec 2004
Posts: 76
Members can see private gallery

Hello, i have a problem on my gallery, when i create a private gallery with password and check the Usergroup Access Permissions so the members can see it, it doesnt work

members can always see the private gallery, but they have to put the password

how can i do so only the admin could see this gallery, so members wont have any idea this gallery exist ??

thanks
scabbed is offline   Reply With Quote
Old January 9th, 2011, 10:14 AM   #2
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,531
If your talking about a regular category you do not wish members to see then set that members can not view the category in the category permissions.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old January 10th, 2011, 06:34 AM   #3
scabbed
Member
Verified Customer
 
Join Date: Dec 2004
Posts: 76
i already checked the permission so only the admin, moderator and super moderator can see it, but members still see the category and they can see it ask a password to enter it
scabbed is offline   Reply With Quote
Old January 10th, 2011, 09:19 AM   #4
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,531
I would have to see how you have permissions set

as noted if I remove viewing permissions on a category it disappears off the category display

make sure when your making changes you turn off your category cache in admin global options.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old January 10th, 2011, 11:41 AM   #5
scabbed
Member
Verified Customer
 
Join Date: Dec 2004
Posts: 76
ahh i changed the category cache to 'No' and now its working

thanks for the tip Chuck
scabbed is offline   Reply With Quote
Old January 10th, 2011, 11:43 AM   #6
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,531
Yep you where caching your results.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:00 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.