PhotoPost Photo Gallery Sales PhotoPost Sales Toll Free Phone Number
Mon-Fri 9am-4pm EST
  PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | | | | | | |

Go Back   PhotoPost Community > General Forums > General Discussion

General Discussion General use discussion forum for PhotoPost products.

Reply
 
Thread Tools Rating: Thread Rating: 20 votes, 5.00 average. Display Modes
Old August 29th, 2010, 05:45 AM   #1
Peter
Member
Verified Customer
 
Join Date: Feb 2006
Posts: 448
Cant post to forum

I cant post any thread, it says:

You do not have permission to access this page. This could be due to one of several reasons:

Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

After being a customer for over 5 years I dont know why this happens.

Can someone explain ?

Thanks.
Peter is offline   Reply With Quote
Old August 29th, 2010, 12:23 PM   #2
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,055
The announcement at the top of the forum should assist you.

PhotoPost Community - Announcements in Forum : General Discussion

Your license comes with one year members access to download access to new code and product support. I would suspect simply your members access has expired.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old September 15th, 2010, 03:32 PM   #3
naskomj
Junior Member
Verified Customer
 
Join Date: Sep 2010
Posts: 1
I have few licenses at the moment one of them is active but I am not able to post and ask.
Sent email to you because I had some licenses with one email some with other you changed them all to be the same, but I still have the same problem.
I decided to try opening new account, I changed the email in my old account, registered new account with the same email as Vbulletin, activated the account and still the same problem.
I sent email again to you, but it takes so long to sort this problem.
Something is going wrong? Can you help please.
naskomj is offline   Reply With Quote
Old September 15th, 2010, 06:58 PM   #4
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,055
You must set your forum email to match the email that is on your one license that has current support access.

If you do that you will be verified
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cant post on the forum here nogas Before You Buy 3 November 21st, 2008 02:25 AM
how on earth do i post in a different forum? Vexiphne Before You Buy 1 September 20th, 2007 11:38 AM
why i can't even post the message in support forum? xadoa Before You Buy 1 September 14th, 2006 08:00 PM


All times are GMT -5. The time now is 06:27 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.