PhotoPost Photo Gallery Sales PhotoPost Sales Toll Free Phone Number
Mon-Fri 9am-4pm EST
  PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | | | | | | |

Go Back   PhotoPost Community > General Forums > General Discussion

General Discussion General use discussion forum for PhotoPost products.

Reply
 
Thread Tools Rate Thread Display Modes
Old August 12th, 2009, 08:52 PM   #1
skidpics
Ultimate Member
 
Join Date: Jun 2007
Posts: 1,340
Select files upload button still missing

Just thought I would let you know, but even in 6.23, the select files button in the flash uploader is STILL MISSING - this is from a base install.
skidpics is offline   Reply With Quote
Old August 12th, 2009, 10:36 PM   #2
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,540
You sure you have uploaded all the files?

You can view our default gallery and see the image it loads

Here is the actual image

http://www.photopost.com/photopost/i...ttonUpload.png
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is online now   Reply With Quote
Old August 12th, 2009, 11:39 PM   #3
skidpics
Ultimate Member
 
Join Date: Jun 2007
Posts: 1,340
Indeed - I uploaded the current version again, and behold, no 'select files' button - I had to find a thread we discussed at one time and download the uploadphoto2.tmpl file you posted there - that fixed the problem..

I would check your current build..
skidpics is offline   Reply With Quote
Old August 13th, 2009, 09:16 AM   #4
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,540
Dont know what we would check for what old discussion?

All the files I am using is of course the default latest code and I definately see a button. The button does not look like the old button in old versions so that uploadphoto2 button is way different.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is online now   Reply With Quote
Old August 13th, 2009, 09:39 PM   #5
skidpics
Ultimate Member
 
Join Date: Jun 2007
Posts: 1,340
I don't knwo then Chuck. All I can tell you is I uploaded a base install, and the flash button was missing until I updated it with the file in this discussion: http://www.photopost.com/forum/photo...ml#post1243342

Maybe it was just a fluke
skidpics is offline   Reply With Quote
Old August 13th, 2009, 11:12 PM   #6
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,540
I compared the template there to the download and its the same template strange indeed
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is online now   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:44 PM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.