PhotoPost Photo Gallery Sales PhotoPost Sales Toll Free Phone Number
Mon-Fri 9am-4pm EST
  PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | | | | | | |

Go Back   PhotoPost Community > General Forums > General Discussion

General Discussion General use discussion forum for PhotoPost products.

Reply
 
Thread Tools Rate Thread Display Modes
Old July 15th, 2009, 10:32 PM   #1
slicker
Junior Member
 
Join Date: Dec 2002
Location: Andalusia, PA
Posts: 21
Send a message via ICQ to slicker Send a message via Yahoo to slicker
" name="4" class="bginput">

That line in the title is what has appeared under the field where the Administrator Email Address in Photo Post Global Options (ver 6.23) is supposed to go. When I enter my email address in that field and save the changes, the field is left empty and the line: " name="4" class="bginput"> remains under the field.

Where in the scripts is the admin_email documented where pehaps I can edit the address to refer to my email address.

I know how this happened. I was attempting to have the "from:" field in the sent email to read: "Slicker-Productions" <slickerooo@comcast.net> by entering that string exactly in the Administator Email Address field. Once I saved the changes, the " name="4" class="bginput"> appeared and won't take an email address entry.

Is there anything short of doing a fresh install to cure this?

Last edited by slicker; July 15th, 2009 at 10:48 PM.
slicker is offline   Reply With Quote
Old July 15th, 2009, 10:48 PM   #2
slicker
Junior Member
 
Join Date: Dec 2002
Location: Andalusia, PA
Posts: 21
Send a message via ICQ to slicker Send a message via Yahoo to slicker
What also is odd, when sending a mass emaill to all users, the from field in the email header reads "From Slicker Productions [slickerooo@comcast.net] the way I wanted it to read but it cant be changed now. Also, I would like to get rid of the "From"
slicker is offline   Reply With Quote
Old July 16th, 2009, 10:06 AM   #3
slicker
Junior Member
 
Join Date: Dec 2002
Location: Andalusia, PA
Posts: 21
Send a message via ICQ to slicker Send a message via Yahoo to slicker
Slicker-Productions Art Share - Main Index is the site url by the way. I'm still toying with it. Another thing, I found that AOL doesn't seem to accept emails from this program. That's why I changed the admin email in globals. Yahoo accepts mail as I tested the registration functions using yahoo addresses. My own isp accepts the emails. Comcast didn't until I change the header. Now it lands in my junk mail.
slicker is offline   Reply With Quote
Old July 16th, 2009, 10:28 AM   #4
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,135
You sure you have not entered html in a field that does not take email?

what is entered in the admin global options as your admin email? It should be just this

slickerooo@comcast.net
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old July 16th, 2009, 10:38 AM   #5
slicker
Junior Member
 
Join Date: Dec 2002
Location: Andalusia, PA
Posts: 21
Send a message via ICQ to slicker Send a message via Yahoo to slicker
that's what i attempted. I'm afraid I screwed it up. There is nothing in the admin email address field. When I try to edit and save an entry in that field, it comes back blank with " name="4" class="bginput"> under the entry field. Wherever this information is stored, I imaging I have to edit it to read an email without html code
slicker is offline   Reply With Quote
Old July 16th, 2009, 10:47 AM   #6
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,135
UPDATE pp_settings SET setting='slickerooo@comcast.net' WHERE id=4

Can you issue that statement in phpmyadmin in your hosting control panel against the database that should fix it.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old July 16th, 2009, 11:08 AM   #7
slicker
Junior Member
 
Join Date: Dec 2002
Location: Andalusia, PA
Posts: 21
Send a message via ICQ to slicker Send a message via Yahoo to slicker
it's my server so I'll have to go in as root and find it. I'll try to do that later tonight as I'm tied up with work related chores presently. I'll let you know how I made out. Thanks for your help
slicker is offline   Reply With Quote
Old July 16th, 2009, 11:10 AM   #8
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,135
Not a problem
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old July 16th, 2009, 09:04 PM   #9
slicker
Junior Member
 
Join Date: Dec 2002
Location: Andalusia, PA
Posts: 21
Send a message via ICQ to slicker Send a message via Yahoo to slicker
OK... I used your statement in my pp_settings table and the database WHERE id=4 reads my correct email address. However, in the Global Options in my administrative edit settings in the admin section of the program, the field for editing the Administrator Email Address is still empty with "name="4" class="bginput"> listed under the field. I've attached a screen shot of the global options to show what I mean... And every time I try to input an email address into that field and save the changes, the changes are processed but comes back blank again.
Attached Images
File Type: jpg global-options.jpg (68.4 KB, 3 views)
slicker is offline   Reply With Quote
Old July 17th, 2009, 08:19 AM   #10
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,135
Then the query you submitted was not run against the database can be the only answer here. You see the query I gave you changes the setting to an email address. You need to get that html you inputted in that box out of that setting which is what breaks things.

What is your photopost table prefix?
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old July 17th, 2009, 01:28 PM   #11
slicker
Junior Member
 
Join Date: Dec 2002
Location: Andalusia, PA
Posts: 21
Send a message via ICQ to slicker Send a message via Yahoo to slicker
The table is pp_2009settings. I've attached a screen shot of that particular table with the id = 4 info. It shows the table setting to be the correct email with no html tags. I stopped home for lunch and will catch you later. Thanks
Attached Images
File Type: jpg database.jpg (71.0 KB, 3 views)
slicker is offline   Reply With Quote
Old July 17th, 2009, 01:36 PM   #12
slicker
Junior Member
 
Join Date: Dec 2002
Location: Andalusia, PA
Posts: 21
Send a message via ICQ to slicker Send a message via Yahoo to slicker
by the way, i fooled around with the scripts to remove the "From:" from the email header ;
slicker is offline   Reply With Quote
Old July 17th, 2009, 02:14 PM   #13
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,135
There is your issue with erroneous html in the database. You need to modify the query I gave you to the right prefix like I last posted but if you already did so then good.

UPDATE pp2009_settings SET setting='slickerooo@comcast.net' WHERE id=4
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old July 17th, 2009, 02:52 PM   #14
slicker
Junior Member
 
Join Date: Dec 2002
Location: Andalusia, PA
Posts: 21
Send a message via ICQ to slicker Send a message via Yahoo to slicker
Yup. I knew enough to do that. You know, I'm thinking of opening a new data base and doing a fresh install and be done with it. I know not to make that admin email error again.

If at first you don't succeed... yada yada yada
slicker is offline   Reply With Quote
Old July 17th, 2009, 02:57 PM   #15
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,135
well there is nothing in our files that make things look like your picture the only way I have ever seen that is if html was entered in a database setting it should not be.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old July 17th, 2009, 05:20 PM   #16
slicker
Junior Member
 
Join Date: Dec 2002
Location: Andalusia, PA
Posts: 21
Send a message via ICQ to slicker Send a message via Yahoo to slicker
Ok, thanks for your input. I might play with it a little more. I'll let u know if i succeed.
slicker is offline   Reply With Quote
Old July 17th, 2009, 05:24 PM   #17
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,135
Yeah I think you will find a default install without any modifications works fine.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:20 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.