PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | |

Go Back   PhotoPost Community > General Forums > General Discussion

General Discussion General use discussion forum for PhotoPost products.

Thread Tools Rate Thread Display Modes
Old January 23rd, 2009, 12:39 AM   #1
Junior Member
Verified Customer
Join Date: Jan 2009
Posts: 1
Can't upload after host change

This is probably an easy fix but I have not been able to track it down. We recently moved our site to a different host and not can no longer upload photos. I CHMOD777 the gallery (and all subs) directory, reconfigured the config.php... Anything else I should try?
Sleeter is offline   Reply With Quote
Old January 23rd, 2009, 10:23 AM   #2
Chuck S
Photopost Developer
Verified Customer
Chuck S's Avatar
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,926
Have you made sure that in Global Options and Storage Options in Admin you have the correct data and uploads server paths entered where asked? These would change on a server move.
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -5. The time now is 12:09 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.