PhotoPost Photo Gallery Sales PhotoPost Sales Toll Free Phone Number
Mon-Fri 9am-4pm EST
  PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | | | | | | |

Go Back   PhotoPost Community > General Forums > General Discussion

General Discussion General use discussion forum for PhotoPost products.

Reply
 
Thread Tools Rating: Thread Rating: 11 votes, 5.00 average. Display Modes
Old October 20th, 2008, 08:16 PM   #1
nettasaura
Junior Member
Verified Customer
 
Join Date: Oct 2008
Posts: 1
Can't upload using Firefox now?

Sometime in the last week, me and a few other customers are no longer able to upload to my gallery using our firefox browsers. On the first upload page when we click on the "select files" button, nothing happens...it no longer calls up a computer menu. My PhotoPost is integrated with my SMF forum, but I have never had a problem with uploading until a few days ago.

My Photo Gallery - Main Index

I can upload just fine using Internet Explorer, but this does not help my customers who only have the Firefox browser. Any suggestions?

PhotoPost version - 6.2
SMF forum version - 1.1.6

Thanks,
Netta
nettasaura is offline   Reply With Quote
Old October 21st, 2008, 05:24 AM   #2
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,060
If you upgraded to 6.2 and turned on the flash upload does turning off the flash uploader in upload options in admin allow you to upload again?

You can also if you installed 6.2 earlier than the final release date try updating all your files and templates and see if this assists you.

I would suspect you and those few users do not have flash setup to work with Mozilla Firefox.

If turning off the flash upload works then you might want to work on installing the flash plugin for mozilla.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is online now   Reply With Quote
Old October 31st, 2008, 11:32 AM   #3
StuartDH
Member
Verified Customer
 
Join Date: Sep 2005
Posts: 238
Getting the same issue when using Firefox 3.0.3, but all Ok with IE 7

Nothing happens when I click on 'Select Files' on my site or Photopost's gallery

http://www.photopost.com/photopost/uploadphoto.php

Could you move this thread to bugs/issues
StuartDH is offline   Reply With Quote
Old October 31st, 2008, 12:42 PM   #4
StuartDH
Member
Verified Customer
 
Join Date: Sep 2005
Posts: 238
It looks as though this could be due to the uploader not being able to work with Flash 10? Although, no idea why it works with IE and not firefox
StuartDH is offline   Reply With Quote
Old October 31st, 2008, 09:43 PM   #5
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,060
Well I use Firefox 3.03 and it works fine and so does Michael. Do you have firefox addon supporting flash installed?

Since we do not support 3rd party code this is exactly why we have a switch to enable or disable that flash uploader.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is online now   Reply With Quote
Old June 10th, 2010, 03:49 PM   #6
ohnoron
Registered User
 
Join Date: Jun 2010
Posts: 1
Uploading

I had this problem but have uninstalled and reinstalled Firefox & it is now uploading fine.
ohnoron is offline   Reply With Quote
Old June 10th, 2010, 03:53 PM   #7
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,060
no problem
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is online now   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:33 PM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.