Function names collision
Could you please prefix below functions since they have so general names and it is a hassle every time when upgrading to do this.
The reason is of course that I want to display photos outside of galleries and there are more programs using general names.
I think all coders should prefix their code so integration is easier for us users.
I usually prefix with pp_