PhotoPost Photo Gallery Sales PhotoPost Sales Toll Free Phone Number
Mon-Fri 9am-4pm EST
  PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | | | | | | |

Go Back   PhotoPost Community > General Forums > General Discussion

General Discussion General use discussion forum for PhotoPost products.

Reply
 
Thread Tools Rate Thread Display Modes
Old May 8th, 2008, 06:54 PM   #1
fuzzywaffle
Junior Member
Verified Customer
 
Join Date: Nov 2005
Posts: 7
Question problem viewing profiles.

when i click profile link on top menu i get this error. any ideas?

Parse error: syntax error, unexpected $end in /public_html/templates/profile.tmpl on line 665

http://www.fuzzywaffle.com

chuck if you have a soloution and still have my ftp login feel free to try to tackle it. im lost. thx
fuzzywaffle is offline   Reply With Quote
Old May 8th, 2008, 08:58 PM   #2
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,255
Try this template
Attached Files
File Type: tmpl profile.tmpl (16.2 KB, 15 views)
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old May 18th, 2008, 03:35 PM   #3
PunchAlternative
Junior Member
Verified Customer
 
Join Date: May 2005
Location: Massachusetts
Posts: 19
Error viewing profiles

Hi Chuck,
I tried replacing the template you have attached and I am still receiving the following the error when viewing profiles.

Parse error: syntax error, unexpected $end in /home/punch4/public_html/punchphotos/templates/profile.tmpl on line 665

Any suggestions? It was fine before I upgraded to 6.1 and only started happening with the 6.1 upgrade.

DonnaM
Punch! Alternatives

UPDATE: The problem was on my end. I forgot to change the permissions when trying to apply your fix. DUH!! The profile is working now.

Last edited by PunchAlternative; May 18th, 2008 at 03:57 PM. Reason: fixed problem
PunchAlternative is offline   Reply With Quote
Old May 18th, 2008, 04:49 PM   #4
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,255
Not a problem donna have a good weekend.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old May 21st, 2008, 10:13 AM   #5
zzkenoman
Junior Member
Verified Customer
 
Join Date: Mar 2008
Posts: 4
I was able to re-install this file and now my gallery profile button works
zzkenoman is offline   Reply With Quote
Old May 21st, 2008, 10:14 AM   #6
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,255
Glad you got your issue sorted
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:58 PM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.