PhotoPost Photo Gallery Sales PhotoPost Sales Toll Free Phone Number
Mon-Fri 9am-4pm EST
  PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | | | | | | |

Go Back   PhotoPost Community > General Forums > General Discussion

General Discussion General use discussion forum for PhotoPost products.

Reply
 
Thread Tools Rate Thread Display Modes
Old April 10th, 2008, 09:32 PM   #1
bennac40
Member
Verified Customer
 
Join Date: Mar 2008
Location: Tangier, Morocco
Posts: 53
Send a message via MSN to bennac40
Question Upload pictures problem

I try to upload picture but I get following error

Unable to move file [/tmp/phpCehonV] -> [/var/www/vhosts/tangerbouge.com/subdomains/forum/httpdocs/gallery/uploads/1/laur8154_15_PMro8riu8_ifra15i4_15_PM08.JPG]
bennac40 is offline   Reply With Quote
Old April 10th, 2008, 09:58 PM   #2
bennac40
Member
Verified Customer
 
Join Date: Mar 2008
Location: Tangier, Morocco
Posts: 53
Send a message via MSN to bennac40
I think I solved it but I get another error now...

When I upload a .jpeg picture I get this error message.

(): Sorry, this image type is not supported yet.

Even though .jpeg is enabled
bennac40 is offline   Reply With Quote
Old April 10th, 2008, 10:29 PM   #3
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,146
Make sure permissions on your uploads and data directories are 777 at every level beneath those directories.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old April 10th, 2008, 10:35 PM   #4
bennac40
Member
Verified Customer
 
Join Date: Mar 2008
Location: Tangier, Morocco
Posts: 53
Send a message via MSN to bennac40
I did... Still getting the following message

"(): Sorry, this image type is not supported yet."
bennac40 is offline   Reply With Quote
Old April 10th, 2008, 10:45 PM   #5
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,146
If your using GD2 have you checked under phpinfo in admin it supports jpeg?
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old April 10th, 2008, 10:58 PM   #6
bennac40
Member
Verified Customer
 
Join Date: Mar 2008
Location: Tangier, Morocco
Posts: 53
Send a message via MSN to bennac40
Yes it is enabled you can see for your self

http://www.tangerbouge.com/phpinfo.php
bennac40 is offline   Reply With Quote
Old April 10th, 2008, 11:44 PM   #7
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,146
There is the root of your issue safe mode is on on the server. You need to turn off safe mode in php as per our program requirements.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old April 10th, 2008, 11:56 PM   #8
bennac40
Member
Verified Customer
 
Join Date: Mar 2008
Location: Tangier, Morocco
Posts: 53
Send a message via MSN to bennac40
How do I turn it off I cant find it in Plesk
bennac40 is offline   Reply With Quote
Old April 11th, 2008, 07:32 AM   #9
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,146
You would need to actually edit your php.ini on the server. You could ask your host about this and they may be able to assist.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old April 11th, 2008, 10:12 AM   #10
bennac40
Member
Verified Customer
 
Join Date: Mar 2008
Location: Tangier, Morocco
Posts: 53
Send a message via MSN to bennac40
Ok ints deactivated:

Check @ http://www.tangerbouge.com/phpinfo.php

Now Im getting a new error message

Code:
Content visible to verified customers only.
bennac40 is offline   Reply With Quote
Old April 11th, 2008, 10:44 AM   #11
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,146
That error tells me the medium directory is not 777 under that numeric category as noted please reverify permissions are 777 at EVERY level under data
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old April 11th, 2008, 10:58 AM   #12
bennac40
Member
Verified Customer
 
Join Date: Mar 2008
Location: Tangier, Morocco
Posts: 53
Send a message via MSN to bennac40
Ok it worked Perfect Thanks...

But still one little issue the Thubnails are not showing. Only a small picture appears with No Thmbnail written in red
bennac40 is offline   Reply With Quote
Old April 11th, 2008, 11:18 AM   #13
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,146
If you have fixed permissions try using in admin the scan database tool and select to rebuild missing thumbnails.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old April 11th, 2008, 11:38 AM   #14
bennac40
Member
Verified Customer
 
Join Date: Mar 2008
Location: Tangier, Morocco
Posts: 53
Send a message via MSN to bennac40
Perfect.... Well its working great. But there are still some tweaks to be fixed

Such as.

1) The Quick reply for comments doesnt appear even though it is enabled

2) The Path to the vBulletin Navbar link changed in the Gallery page.

Befrore http://forum.website.com/admincp.php

Now http://forum.website.com/gallery/admincp.php which does not exist
bennac40 is offline   Reply With Quote
Old April 11th, 2008, 03:52 PM   #15
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,146
1. what do you mean if you give a group comment permissions for that category it will appear. It may not appear for you on your photo.

2. Check your urls in admin edit integration and forum settings as it should work fine if its correctly filled out. Also check to see what the url is in your vb options as we prepend the url on the normal links like that
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old April 11th, 2008, 06:14 PM   #16
bennac40
Member
Verified Customer
 
Join Date: Mar 2008
Location: Tangier, Morocco
Posts: 53
Send a message via MSN to bennac40
I have set the permissions for everyone to post comments except non members "Guests" I have sent you a PM alont with an admin Username and Pass with more explanations.
bennac40 is offline   Reply With Quote
Old April 11th, 2008, 06:17 PM   #17
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,146
ok not a problem but as stated your not gonna see the quick comments box on your own photos.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old April 11th, 2008, 07:17 PM   #18
bennac40
Member
Verified Customer
 
Join Date: Mar 2008
Location: Tangier, Morocco
Posts: 53
Send a message via MSN to bennac40
Ok thats cool, I will wait for your reply
bennac40 is offline   Reply With Quote
Old April 11th, 2008, 08:12 PM   #19
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,146
all fixed it was a vb hack conflict
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old April 11th, 2008, 08:14 PM   #20
bennac40
Member
Verified Customer
 
Join Date: Mar 2008
Location: Tangier, Morocco
Posts: 53
Send a message via MSN to bennac40
Thank you... You Rock. Please check your messages I PM'ed you again
bennac40 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:45 PM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.