PhotoPost Photo Gallery Sales PhotoPost Sales Toll Free Phone Number
Mon-Fri 9am-4pm EST
  PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | | | | | | |

Go Back   PhotoPost Community > General Forums > General Discussion

General Discussion General use discussion forum for PhotoPost products.

Reply
 
Thread Tools Rate Thread Display Modes
Old March 27th, 2008, 09:24 AM   #1
kisii
Member
Verified Customer
 
Join Date: Dec 2004
Posts: 172
Slow Photopost gallery after 6.02

Just upgraded from 5.21 to version 6.02 of PP. I have noticed that right after the install, my gallery has become really really slow. I'm not sure whats causing it but one thing I am for sure not that its not my ISP speeds. Iam connecting at 50Mbps downloads and Mbps uploads. Moving items from one category to another is an impossible task now, videos even are painful to watch...what to do? Chuck i know you have hard and seen it all, any insight will be higly appreciated.

PS: during the install, the only script that error ed out / timed out that I had to skip it was the 5.5 ----> 5.6, i just skipped it over because i tried several times. Everything else ram just fine.

i have tried adding this to the pp-inc.php file but no luck either:
ini_set("max_execution_time",60);
kisii is offline   Reply With Quote
Old March 27th, 2008, 09:25 AM   #2
kisii
Member
Verified Customer
 
Join Date: Dec 2004
Posts: 172
Slow Photopost gallery after 6.02 upgrade

Chuck- i had provided you a username for the same site.
kisii is offline   Reply With Quote
Old March 27th, 2008, 09:50 AM   #3
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,210
i do not see any pm with info from you but my suggestion is try turning off your category cache.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is online now   Reply With Quote
Old March 27th, 2008, 09:56 AM   #4
kisii
Member
Verified Customer
 
Join Date: Dec 2004
Posts: 172
i sent it to your comcast email.
I have turned it off, not much of a difference.
kisii is offline   Reply With Quote
Old March 31st, 2008, 05:53 PM   #5
kisii
Member
Verified Customer
 
Join Date: Dec 2004
Posts: 172
After trying many things over and over again and of course the hosting company was not much help, i noticed that even accessing the database was slow. i therefore went ahead and created a copy of my database on another server and linked it to my PP install. So far, its beautiful. I am at the speeds prior to the upgrade now - probably even better. The one difference besides the new servers is I used MySQL Databases version 5.0 instead of 4.0 . Hopefully this will help someone if they ran into the same issues.
kisii is offline   Reply With Quote
Old March 31st, 2008, 07:11 PM   #6
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,210
All that tells me is its an issue with your current host and their database server
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is online now   Reply With Quote
Old April 1st, 2008, 10:14 AM   #7
kisii
Member
Verified Customer
 
Join Date: Dec 2004
Posts: 172
they didn't want to admit it and no one could even suggest to do what i did. I'm a happy camper now!- just cant explain the coincidence of when i upgraded to 6.02.
kisii is offline   Reply With Quote
Old April 1st, 2008, 10:33 AM   #8
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,210
LOL yeah but your test proved the issue
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is online now   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:34 PM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.