PhotoPost Photo Gallery Sales PhotoPost Sales Toll Free Phone Number
Mon-Fri 9am-4pm EST
  PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | | | | | | |

Go Back   PhotoPost Community > General Forums > General Discussion

General Discussion General use discussion forum for PhotoPost products.

Reply
 
Thread Tools Rate Thread Display Modes
Old March 20th, 2008, 10:06 AM   #1
skidpics
Ultimate Member
 
Join Date: Jun 2007
Posts: 1,340
Require users to be registered to view images?

My Require users to be registered to view images? functions appears not to be working anymore. I have it set to yes, but guests still can view the images..

Where do I need to look to see what the problem is..
skidpics is offline   Reply With Quote
Old March 20th, 2008, 10:50 AM   #2
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,192
Please provide a link as this should work fine if set.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old March 20th, 2008, 10:53 AM   #3
skidpics
Ultimate Member
 
Join Date: Jun 2007
Posts: 1,340
http://skidpics.com

login details as pm'd before

Last edited by skidpics; March 20th, 2008 at 11:00 AM.
skidpics is offline   Reply With Quote
Old March 20th, 2008, 11:01 AM   #4
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,192
sorry I do not keep logins etc you would need to resend
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old March 20th, 2008, 11:40 AM   #5
skidpics
Ultimate Member
 
Join Date: Jun 2007
Posts: 1,340
I pm'd it to you.. I can't recall any changed I made that would effect this issue.

Thanks for checking it out..
skidpics is offline   Reply With Quote
Old March 20th, 2008, 12:14 PM   #6
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,192
It is a conflict with a file modification you did

Code:
Content visible to verified customers only.
remember your modification you did in your integration file change guests to this language string as noted.

Code:
Content visible to verified customers only.
NOT GUESTS
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old March 20th, 2008, 12:27 PM   #7
skidpics
Ultimate Member
 
Join Date: Jun 2007
Posts: 1,340
We changed it to if ($User['username'] == "" ) $User['username'] = "Guest";


Unless there is a fix to this problem, I will just reupload the default file.

thanks for helping me with this!
skidpics is offline   Reply With Quote
Old March 20th, 2008, 12:33 PM   #8
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,192
I just posted an alterate suggestion before I guess you did not get what I was saying.


Code:
Content visible to verified customers only.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old March 20th, 2008, 03:45 PM   #9
skidpics
Ultimate Member
 
Join Date: Jun 2007
Posts: 1,340
Thanks! I was reading between the lines. works like a charm! Have a great weekend and Happy Easter!
skidpics is offline   Reply With Quote
Old March 20th, 2008, 04:22 PM   #10
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,192
You too,
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:54 PM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.