PhotoPost Photo Gallery Sales PhotoPost Sales Toll Free Phone Number
Mon-Fri 9am-4pm EST
  PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | | | | | | |

Go Back   PhotoPost Community > General Forums > General Discussion

General Discussion General use discussion forum for PhotoPost products.

Reply
 
Thread Tools Rate Thread Display Modes
Old February 25th, 2008, 09:39 PM   #1
MktgWiz
Junior Member
Verified Customer
 
Join Date: Feb 2008
Posts: 22
Angry Any Mac Owners using latest PhotoPost --Help!-

Hello Everyone!

I have hit a brick wall if you read this thread:

http://www.photopost.com/forum/showthread.php?t=135568

You will get a better understanding. I really thought this issue was somehow tied to the Mac OS Tiger vs. Leopard (Using a MacBook Pro, MacBook Dual Core and the new MacBook Air) but its not it happens on all three?

I have successfully installed and is working perfectly and can upload from all three Macs in Tiger and Leopard using FireFox and on any PC I have tried Windows XP and Vista.

When I even attempt to log-in to my PhotoPost website using Safari on either OS I can not even put in my Username before it jumps back to the main page and doesn't allow me to even log-in to the PhotoPost website!

Here is my site http://www.virginiaphotographer.net

If any Mac users out there can attempt to register and log-in successfully I would be curious to know if you do!

As Chuck mentioned in the thread above he doesn't have a Mac to replicate my problem and its just so strange its only doing this in the Safari browser, I have combed all the settings in Safari and just see nothing I can change to even try and make a difference.

Successfully yours,

George Marsh
Marketing Wiz
george@mktgwiz.com
MktgWiz is offline   Reply With Quote
Old February 25th, 2008, 10:32 PM   #2
MktgWiz
Junior Member
Verified Customer
 
Join Date: Feb 2008
Posts: 22
Talking Problem Resolved - Thank Goodness!

Hello Everyone & Chuck

I found the problem. On a hunch I tried like the devil to retrace my steps to try and narrow it down to what could have happened to cause this. I then looked at the "Edit Header" because it all started when I was putting my header on the page and there was a lot of unnecessary html code there. I cleaned it up and I really think it was the <a href="index.php"> setting prior to the header graphic, somehow or another the screen must refresh to where it reloads the screen when entering any field ie. login, uploading etc and somehow this was causing anything I did to go back to the main index.php screen. This was somehow only being affected when using the Safari browser and none of the others? In any rate this fixed the problem and leaving this here in case others may encounter something similar and to check the header html content under "Edit Header"

Successfully yours,

George Marsh
Marketing Wiz
george@mktgwiz.com
MktgWiz is offline   Reply With Quote
Old February 25th, 2008, 10:39 PM   #3
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,210
So it came down to some html code you placed in your header that caused your MAC to freak out weird glad you found it.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old February 25th, 2008, 10:49 PM   #4
MktgWiz
Junior Member
Verified Customer
 
Join Date: Feb 2008
Posts: 22
Stray html code

Hello Chuck

Strangely enough, yes! but for the life of me do not know where all the html code came from. I think back and when I was trying to figure how to get my graphic as the header I was looking at other PhotoPost sites and viewing the code. I must of copied the header code of a site and simply replace the html code for my graphic header for mine in the code. However yes all is well and I am a happy camper. Thanks again!

Successfully yours,

George


Quote:
Originally Posted by Chuck S View Post
So it came down to some html code you placed in your header that caused your MAC to freak out weird glad you found it.
MktgWiz is offline   Reply With Quote
Old February 26th, 2008, 07:17 AM   #5
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,210
No problem have a good one let us know if you need anything else.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
mac-help.com machelp Show off your PhotoPost site! 1 September 13th, 2006 02:49 PM
photopost and Mac jannybear Before You Buy 1 August 20th, 2005 09:07 AM


All times are GMT -5. The time now is 03:53 PM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.