PhotoPost Photo Gallery Sales PhotoPost Sales Toll Free Phone Number
Mon-Fri 9am-4pm EST
  PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | | | | | | |

Go Back   PhotoPost Community > General Forums > General Discussion

General Discussion General use discussion forum for PhotoPost products.

Reply
 
Thread Tools Rate Thread Display Modes
Old February 16th, 2008, 06:43 AM   #1
Scrapdango
Junior Member
Verified Customer
 
Join Date: Feb 2008
Posts: 19
Error Message

My members are receiving the following error message when trying to upload: Unable to create image: [/usr/home/scrpdng/public_html/gallery/uploads/15/love_acrylic_book_page002.jpg]

My gallery link is: http://www.scrapdango.net/gallery/

Any help would be greatly appreciated! Thanks so much!
Scrapdango is offline   Reply With Quote
Old February 16th, 2008, 10:46 AM   #2
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,329
It would appear your permissions are not set correct. FTP to your server and under your photopost directory make sure the data and uploads directories are set to 777 permissions at every level beneath those directories and you should be able to upload.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old February 16th, 2008, 10:58 AM   #3
Scrapdango
Junior Member
Verified Customer
 
Join Date: Feb 2008
Posts: 19
Hi Chuck,

Thanks so much for your quick response. All the permissions in those 2 directories were already set to 777.

Is there anything else it could be?

Thanks so much for your help!
Scrapdango is offline   Reply With Quote
Old February 16th, 2008, 11:18 AM   #4
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,329
If the uploads/15 directory is 777 then the only issue I would think of is your path is wrong and your host is using simlinks so things dont break in that case make sure you correct your server paths in admin => global options and save or safe mode is on in php and in that case you need to get your host to turn off safe mode.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error message Lessie General Discussion 1 April 10th, 2006 06:21 AM


All times are GMT -5. The time now is 05:36 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.