PhotoPost Photo Gallery Sales PhotoPost Sales Toll Free Phone Number
Mon-Fri 9am-4pm EST
  PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | | | | | | |

Go Back   PhotoPost Community > General Forums > General Discussion

General Discussion General use discussion forum for PhotoPost products.

Reply
 
Thread Tools Rate Thread Display Modes
Old February 12th, 2008, 06:15 PM   #1
jpbryan
Member
Verified Customer
 
Join Date: Dec 2007
Posts: 31
Admin Problem

I have integrated with vBulletin, and I login to VB as admin, then go to Photo Gallery (PhotoPost) and I show up as a regular user without admin permissions!

I then login to PhotoPost as admin, but the admincp menu item is not there. This is new. It has been working, but now without any changes, well, it decided to take a break.

Please note; Since you helped me straighten out another menu item problem about a month ago, I am not sure I have tried to get to the admincp since then.

Any help would be greatly appreciated.
jpbryan is offline   Reply With Quote
Old February 12th, 2008, 06:23 PM   #2
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,335
url test login?

Do you have anything upload link etc
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old February 12th, 2008, 06:29 PM   #3
jpbryan
Member
Verified Customer
 
Join Date: Dec 2007
Posts: 31
Can't Get There

I can't get to the option to upload.. (I think that's what you ask..Right?)
jpbryan is offline   Reply With Quote
Old February 12th, 2008, 06:32 PM   #4
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,335
send a url admin login and web server control panel login so I can see your database to me via pm
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old February 12th, 2008, 06:35 PM   #5
jpbryan
Member
Verified Customer
 
Join Date: Dec 2007
Posts: 31
Got there, but Why like that

I did a URL login (I think), but I was not asked to login, I just came in as an admin with the admincp menu item there. How did that happen? Is there a problem? I can not get to admin through VB, but got there as a direct login!!!!???

Thank You for you help..
jpbryan is offline   Reply With Quote
Old February 12th, 2008, 06:36 PM   #6
jpbryan
Member
Verified Customer
 
Join Date: Dec 2007
Posts: 31
Do you still need the admin login and server cp?
jpbryan is offline   Reply With Quote
Old February 12th, 2008, 06:40 PM   #7
jpbryan
Member
Verified Customer
 
Join Date: Dec 2007
Posts: 31
I clicked on the admin item, and it took me back to the VB admincp. Now I can not get back to the PhotoPost admincp in any manner!!

Look for PM
jpbryan is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:21 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.