PhotoPost Photo Gallery Sales PhotoPost Sales Toll Free Phone Number
Mon-Fri 9am-4pm EST
  PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | | | | | | |

Go Back   PhotoPost Community > General Forums > General Discussion

General Discussion General use discussion forum for PhotoPost products.

Reply
 
Thread Tools Rate Thread Display Modes
Old October 3rd, 2007, 10:12 AM   #1
mikegr
Junior Member
Verified Customer
 
Join Date: Dec 2006
Posts: 7
Admin lost admin status

Hello,

A curious error has occured.
I logged in as Admin and changed the email address for the site administartion.
Inadvertently I later signed up with a user name other than Admin and used the same email address as I had used for Admin,

This resulted in Admin not is logged in but does not have administration status. When I ask for a new password, I get Username Admin and a new password but this does not work.

Please help.

Thanks,
mikegr is offline   Reply With Quote
Old October 3rd, 2007, 10:29 AM   #2
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,255
I would suspect some type of issue but without a url and some info about integration type etc I can not respond thanks.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old October 4th, 2007, 07:07 AM   #3
mikegr
Junior Member
Verified Customer
 
Join Date: Dec 2006
Posts: 7
Chuck, there is no integration, classifieds runs on its own http://greekads.com/classifieds/index.php

To restate the problem

I logged in ok as the administrator, I changed the email address (lets call this email address2, later I signed up as a different user, not as Admin, and gave the email address 2.

This caused the problem. Admin does not have t he status of administration.

My email is greekads@yahoo.com

Thanks,

Mike
mikegr is offline   Reply With Quote
Old October 4th, 2007, 11:11 AM   #4
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,255
Okay well I dont see anywhere where we are gonna change the users usergroup

If this is a standalone try running this query in like phpmyadmin

UPDATE cp_users SET usergroupid=5 WHERE userid=1
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Lost Username and Password for Admin velvita General Discussion 1 September 9th, 2005 10:10 PM


All times are GMT -5. The time now is 08:02 PM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.