PhotoPost Photo Gallery Sales PhotoPost Sales Toll Free Phone Number
Mon-Fri 9am-4pm EST
  PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | | | | | | |

Go Back   PhotoPost Community > General Forums > General Discussion

General Discussion General use discussion forum for PhotoPost products.

Reply
 
Thread Tools Rate Thread Display Modes
Old September 28th, 2007, 02:49 PM   #1
Dazz
Junior Member
Verified Customer
 
Join Date: May 2004
Posts: 7
New install receiving errors...

Hey Guys,

I'm doing a new install of Photopost on an existing site running Vb3.6.8 and vbPortal 3.6.4. I receive this error response at step 3 when using the install.php.

Quote:
Step 3: MySQL error reported: [CREATE TABLE pp_board ( msgid int(12) NOT NULL auto_increment, replyto int(12) NOT NULL default '0', userid int(12) NOT NULL default '0', category int(4) NOT NULL default '0', date int(15) NOT NULL default '0', subject varchar(250) default NULL, message mediumtext, replies int(6) NOT NULL default '0', views int(7) NOT NULL default '0', lastmsg int(12) NOT NULL default '0', lastdate int(15) NOT NULL default '0', lastuser int(12) NOT NULL default '0', lastusername varchar(32) default NULL, ipaddr varchar(15) default NULL, updated int(16) NOT NULL default '0', updateuser int(12) NOT NULL default '0', PRIMARY KEY (msgid), KEY date (date) ) ENGINE=MyISAM]
Result: You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near 'ENGINE=MyISAM' at line 19
Database: database name removed..
It allows me to continue installing, but I get the following errors:

Warning: main(mainfile.php): failed to open stream: No such file or directory in /home/dazz/domains/dfwhauntedhouses.com/public_html/photopost/header-inc.php on line 296

Warning: main(mainfile.php): failed to open stream: No such file or directory in /home/dazz/domains/dfwhauntedhouses.com/public_html/photopost/header-inc.php on line 296

Fatal error: main(): Failed opening required 'mainfile.php' (include_path='.:/usr/local/lib/php') in /home/dazz/domains/dfwhauntedhouses.com/public_html/photopost/header-inc.php on line 296

I know that I'm missing something somewhere, but I just can't find it...

Any suggestions?

Last edited by Dazz; September 28th, 2007 at 03:13 PM.
Dazz is offline   Reply With Quote
Old September 28th, 2007, 06:51 PM   #2
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,210
mainfile?? Are you trying to integrate with vbportal 2 or vbulletin 2??

Seems to me on last step of install you are selecting the wrong integration. Try just filling in the paths and urls and turning on the vb3 switches only.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old September 29th, 2007, 10:16 AM   #3
Dazz
Junior Member
Verified Customer
 
Join Date: May 2004
Posts: 7
Quote:
Originally Posted by Chuck S View Post
mainfile?? Are you trying to integrate with vbportal 2 or vbulletin 2??

Seems to me on last step of install you are selecting the wrong integration. Try just filling in the paths and urls and turning on the vb3 switches only.
Hmmmm.... Yeah, I had the switch for vbPortal 2 turned on. Is there not vbPortal3 support in Photopost 6?
Dazz is offline   Reply With Quote
Old September 29th, 2007, 10:20 AM   #4
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,210
Yes its automatic just use the vb3 boxes

http://www.reeftalk.com/gallery
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old September 29th, 2007, 11:00 AM   #5
Dazz
Junior Member
Verified Customer
 
Join Date: May 2004
Posts: 7
Quote:
Originally Posted by Chuck S View Post
Yes its automatic just use the vb3 boxes

http://www.reeftalk.com/gallery
Thanks for the help. It's working now and I am able to upload and view images. Just a couple more questions...

I'm still trying to figure out what's up with this error. I got it during install, but it allowed me to continue the install.

Quote:
Step 3: MySQL error reported: [CREATE TABLE pp_board ( msgid int(12) NOT NULL auto_increment, replyto int(12) NOT NULL default '0', userid int(12) NOT NULL default '0', category int(4) NOT NULL default '0', date int(15) NOT NULL default '0', subject varchar(250) default NULL, message mediumtext, replies int(6) NOT NULL default '0', views int(7) NOT NULL default '0', lastmsg int(12) NOT NULL default '0', lastdate int(15) NOT NULL default '0', lastuser int(12) NOT NULL default '0', lastusername varchar(32) default NULL, ipaddr varchar(15) default NULL, updated int(16) NOT NULL default '0', updateuser int(12) NOT NULL default '0', PRIMARY KEY (msgid), KEY date (date) ) ENGINE=MyISAM]
Result: You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near 'ENGINE=MyISAM' at line 19
Database: database name removed..
Also, I just noticed that in PP admin if I click on "Manage Albums" the page that appears is blank and just says "PhotoPost Personal Album Editor" at the top. Does the above error have anything to do with that?
Dazz is offline   Reply With Quote
Old September 29th, 2007, 11:14 AM   #6
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,210
Your install would appear fine I am glad.

Your manage albums is suppose to be blank until such time as you or users create personal albums.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:15 PM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.