PhotoPost Photo Gallery Sales PhotoPost Sales Toll Free Phone Number
Mon-Fri 9am-4pm EST
  PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | | | | | | |

Go Back   PhotoPost Community > General Forums > General Discussion

General Discussion General use discussion forum for PhotoPost products.

Reply
 
Thread Tools Rate Thread Display Modes
Old January 25th, 2007, 06:33 AM   #1
kastet
Junior Member
Verified Customer
 
Join Date: Jan 2007
Location: New York
Posts: 13
Send a message via ICQ to kastet Send a message via Yahoo to kastet
Upload images problem

When I try to upload images about 1.5meg 30000x20000
In line = http://www.magicblot.com/photoforum/...ll=no&dthumbs=

I got massage =
"Internal server error
We’re sorry for the inconvenience, but there has been an internal server error. Please click on the back button to return to the former page."

After this uncomplete process I can't upload any small images.
But in folder /uploads/2/DSC_1888.JPG = I can see the BIG (2.42meg) photo file what I try to upload in my gallery.
No were else ( like data/500/thumbnails) .
Then I deleted uncomlete image from the directory by FTP and small images uploads in normal mode. But images 600kb (i think is normal) 30000x20000 dosn't upload
Can you help me please?
kastet is offline   Reply With Quote
Old January 25th, 2007, 07:27 AM   #2
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,015
I would suggest adding the bold line to your pp-inc.php file right below the line noted at the top of the file:

Code:
Content visible to verified customers only.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old January 26th, 2007, 06:16 PM   #3
kastet
Junior Member
Verified Customer
 
Join Date: Jan 2007
Location: New York
Posts: 13
Send a message via ICQ to kastet Send a message via Yahoo to kastet
Quote:
Originally Posted by Chuck S View Post
I would suggest adding the bold line to your pp-inc.php file right below the line noted at the top of the file:

Code:
Content visible to verified customers only.
I did it but problem is it
kastet is offline   Reply With Quote
Old January 27th, 2007, 09:08 AM   #4
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,015
I am not understand your english sorry

Clear your uploads directories under uploads in photopost directory on the server and apply the edit noted.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old January 27th, 2007, 08:24 PM   #5
kastet
Junior Member
Verified Customer
 
Join Date: Jan 2007
Location: New York
Posts: 13
Send a message via ICQ to kastet Send a message via Yahoo to kastet
Quote:
Originally Posted by Chuck S View Post
I am not understand your english sorry

Clear your uploads directories under uploads in photopost directory on the server and apply the edit noted.
Sorry for my English
I cleared my uploads directories under uploads in photopost directory on the server. I change my pp-inc.php file with code what you provide me to increase PHP memory for 60Mb,
php.ini:
upload_max_filesize 5M
post_max_size 8M
mysql.connect_timeout 60
Problem when I upload file more then 2M, I can see page
"Preparing to process image list!
Click here if you do not want to wait any longer
(or if your browser does not automatically forward you)" and then next page what I can see is "Internal server error
We’re sorry for the inconvenience, but there has been an internal server error. Please click on the back button to return to the former page"
Then I go to the server in directory uploads/1/ and I can see file what I downloaded. Size is 2.45M.
And one more thing. In page "We’re sorry for the inconvenience, but there has been an internal server error." On left/top corner of my Internet Explorer I see the string "401 Authorization Required " ( Maybe it's help to you realize the problem)
Uploads directory and below have 777 and index.html file is 777
Data directory have 777 and all below subdirectory 777
except index file in data directory is (664) And another index.html files in subdirectories are 664 and 644
thanks for your help.

Last edited by kastet; January 27th, 2007 at 08:38 PM. Reason: forgot put additional info
kastet is offline   Reply With Quote
Old January 28th, 2007, 09:32 AM   #6
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,015
You can email me an admin login to chuck@photopost.com. I would like to see your php info in your photopost admin cause something is not right but normally yes you can not upload a file over 2mb without changing php server settings.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old February 9th, 2007, 02:14 PM   #7
smithvillemike
Junior Member
Verified Customer
 
Join Date: Jul 2005
Location: Texas
Posts: 1
Problem uploading WMV

Along this same lines, everytime I try to upload a wmv to my vbgallery I get an invalid file type error. I have set the vbgallery in the admin section to accept wmv files up to 10MB and with a 640x640 size. The file I want to upload is 4mb and 640x480.

I can upload jpgs and gifs all day but this is the first time someone wanted to upload animation.

I was able to put the file up by ftp'ing the file to users/20 then using the upload and clicking on the bulk upload option.

I would like people to be able to upload the files without having to send them to me to put on the server. Got any ideas on what to do here?

thanks

Mike Murphy
www.scubafari.us

Last edited by smithvillemike; February 9th, 2007 at 02:44 PM. Reason: additional info
smithvillemike is offline   Reply With Quote
Old February 9th, 2007, 03:15 PM   #8
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,015
If your asking for vbgallery support please post in there support forums thanks

Again along the same line though you can define anything you want in vb as long as filesize but you cant upload a file larger than your PHP max file upload.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem uploading any images bodyboarders General Discussion 2 March 23rd, 2006 05:28 AM


All times are GMT -5. The time now is 11:04 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.