PhotoPost Photo Gallery Sales PhotoPost Sales Toll Free Phone Number
Mon-Fri 9am-4pm EST
  PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | | | | | | |

Go Back   PhotoPost Community > General Forums > General Discussion

General Discussion General use discussion forum for PhotoPost products.

Reply
 
Thread Tools Rate Thread Display Modes
Old October 18th, 2006, 09:59 PM   #1
cropgal
Junior Member
Verified Customer
 
Join Date: Sep 2006
Location: Arizona
Posts: 8
Error when uploading

Hello,

I am getting this error when trying to upload.

Unable to move file [/tmp/php2wz9uH] [/home/croppinf/public_html/photopost/uploads/1/170486.jpg]

Does anyone know what that means?

Thanks
T
cropgal is offline   Reply With Quote
Old October 19th, 2006, 08:36 AM   #2
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,243
Hello on install you must set your uploads and data directories at every level down beneath those directories to 777

If you do this you shall be fine.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old October 19th, 2006, 08:49 AM   #3
Lijkkist
Registered User
 
Join Date: Oct 2006
Posts: 2
I've also got a problem, i've uploaded the photos to the FTP site, but when i try to bulk upload them into the gallery where they are supposed to come the screen turns black after he has finished preparing to process the photos.
manually uploading the photos doesnt work either.
Lijkkist is offline   Reply With Quote
Old October 19th, 2006, 09:09 AM   #4
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,243
Please check your permissions as stated here and your image processor exist any specific error?
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old October 19th, 2006, 10:09 AM   #5
cropgal
Junior Member
Verified Customer
 
Join Date: Sep 2006
Location: Arizona
Posts: 8
I have 550 uploads to the gallery. And I just now need to do this?

Thanks
Tracey
cropgal is offline   Reply With Quote
Old October 19th, 2006, 01:11 PM   #6
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,243
You know if your host makes a change or whatever permissions can drop. Obviously it would seem your permissions have changed so yes you need to reset them
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old October 19th, 2006, 05:37 PM   #7
Lijkkist
Registered User
 
Join Date: Oct 2006
Posts: 2
nope, no error just a black screen. I'll ask the host if they made any changes...

Its really weird coz everything else works...
Lijkkist is offline   Reply With Quote
Old October 19th, 2006, 06:51 PM   #8
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,243
well when seeking support you need to post your site here and you might want to update yourself to a verified customer so we may provide you support. Read the announcement at the top of every forum
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
error when uploading Nito General Discussion 7 October 13th, 2006 12:58 PM


All times are GMT -5. The time now is 04:06 PM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.