PhotoPost Photo Gallery Sales PhotoPost Sales Toll Free Phone Number
Mon-Fri 9am-4pm EST
  PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | | | | | | |

Go Back   PhotoPost Community > General Forums > General Discussion

General Discussion General use discussion forum for PhotoPost products.

Reply
 
Thread Tools Rate Thread Display Modes
Old October 10th, 2006, 03:59 PM   #1
djcaseanova
Junior Member
Verified Customer
 
Join Date: May 2006
Posts: 8
No input file specified during FRONT END login

Okay, a strange problem just started to occur, at least that I know of. PP has been installed with VB for over a year or so now, but now when a user tries to login to PP directly, it gives them a "No input file specified." error.

However, if they log in to the forum and then click the link for Photopost, they are granted access without any errors.

I am not using spider URLs or anything like that, but I think i know what the problem is.

I am using a custom template for my VB Forum, and when I go to try and log in to the front end of the photo page, it goes to /photo/login and doesn't seem to work. Shouldn't it be directing to /forum/login instead?

Thanks!
djcaseanova is offline   Reply With Quote
Old October 10th, 2006, 04:23 PM   #2
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,053
What is your forum url set to in Photopost admin under forum settings?

Our answer depends on info we get here so url to your site test login photopost version all these would help.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old October 10th, 2006, 05:21 PM   #3
djcaseanova
Junior Member
Verified Customer
 
Join Date: May 2006
Posts: 8
forum settings:
http://www.outwardjourney.net/forum

VBulletin 3.6.0 (have yet to upgrade to 3.6.2, but will do soon)

Photopost 5.21

Forum: http://www.outwardjourney.net/forum

PhotoPost: http://www.outwardjourney.net/photo

Forum/PP login is as follows...

username: pptest
password: password
djcaseanova is offline   Reply With Quote
Old October 10th, 2006, 06:36 PM   #4
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,053
Your locking photopost down with that vb screen so you need to edit the relative file url link in the standard_error templates in vb styles admin
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old October 10th, 2006, 10:55 PM   #5
djcaseanova
Junior Member
Verified Customer
 
Join Date: May 2006
Posts: 8
thanks, i had been looking in there but am unable to find out what exactly it is i need to do.

I purchased the site from someone a while back and I had them tinker with the forum stuff for me, so I don't know really what the heck to change. LOL
djcaseanova is offline   Reply With Quote
Old October 11th, 2006, 09:15 AM   #6
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,053
The is something you edit from the vbulletin admin screen styles admin and select edit templates and you edit the relative url links in the standard_error templates
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:22 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.