PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | |

Go Back   PhotoPost Community > General Forums > General Discussion

General Discussion General use discussion forum for PhotoPost products.

Thread Tools Rate Thread Display Modes
Old October 4th, 2006, 10:12 AM   #1
Junior Member
Verified Customer
Join Date: Oct 2006
Posts: 7
Problem Uploading my Gallery

It was working fine, i am still in the process of testing it, changing pictures sizes and stuff, all of a sudden, i'm uploading this picture and here what i get all the way on top of my site:
Warning: move_uploaded_file(/hsphere/local/home/nandygeo/ failed to open stream: Permission denied in /hsphere/local/home/nandygeo/ on line 46

Warning: move_uploaded_file(): Unable to move '/tmp/phpR6TH3p' to '/hsphere/local/home/nandygeo/' in /hsphere/local/home/nandygeo/ on line 46

and here is what i get in the middle page:

Unable to move file [/tmp/phpR6TH3p] [/hsphere/local/home/nandygeo/]


Thank you!
NandyGeorges is offline   Reply With Quote
Old October 4th, 2006, 10:51 AM   #2
Chuck S
Photopost Developer
Verified Customer
Chuck S's Avatar
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,926
Please ensure that your data and uploads directories at every level are 777 and check your phpinfo to ensure your server host has not turned on safe mode.
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -5. The time now is 06:57 PM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.