PhotoPost Photo Gallery Sales PhotoPost Sales Toll Free Phone Number
Mon-Fri 9am-4pm EST
  PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | | | | | | |

Go Back   PhotoPost Community > General Forums > General Discussion

General Discussion General use discussion forum for PhotoPost products.

Reply
 
Thread Tools Rate Thread Display Modes
Old September 6th, 2006, 07:15 PM   #1
deniselambert
Junior Member
Verified Customer
 
Join Date: Feb 2006
Posts: 16
Urgent - HEADER error on login/logout

Hello,

My clients can't login or logout without an error...

The gallery is at www.memorycrafts.ca/photopost

This is the error:

Warning: Cannot modify header information - headers already sent by (output started at /home/httpd/vhosts/memorycrafts.ca/httpdocs/photopost/config-int.php:1) in /home/httpd/vhosts/memorycrafts.ca/httpdocs/photopost/forums/photopost.php on line 158

Warning: Cannot modify header information - headers already sent by (output started at /home/httpd/vhosts/memorycrafts.ca/httpdocs/photopost/config-int.php:1) in /home/httpd/vhosts/memorycrafts.ca/httpdocs/photopost/forums/photopost.php on line 159

Warning: Cannot modify header information - headers already sent by (output started at /home/httpd/vhosts/memorycrafts.ca/httpdocs/photopost/config-int.php:1) in /home/httpd/vhosts/memorycrafts.ca/httpdocs/photopost/forums/photopost.php on line 160

Warning: Cannot modify header information - headers already sent by (output started at /home/httpd/vhosts/memorycrafts.ca/httpdocs/photopost/config-int.php:1) in /home/httpd/vhosts/memorycrafts.ca/httpdocs/photopost/forums/photopost.php on line 161

Thanks!
deniselambert is offline   Reply With Quote
Old September 6th, 2006, 07:59 PM   #2
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,255
Hello If you have edited your files try making sure there is no trailing space or characters after the closing ?> in the two files noted.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old September 6th, 2006, 08:06 PM   #3
deniselambert
Junior Member
Verified Customer
 
Join Date: Feb 2006
Posts: 16
Hi Chuck, ok, there was a dash at the beginning of the -int file for some reason.. deleted and now it works. Thanks!
deniselambert is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:18 PM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.