PhotoPost Photo Gallery Sales PhotoPost Sales Toll Free Phone Number
Mon-Fri 9am-4pm EST
  PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | | | | | | |

Go Back   PhotoPost Community > General Forums > General Discussion

General Discussion General use discussion forum for PhotoPost products.

Reply
 
Thread Tools Rating: Thread Rating: 2 votes, 5.00 average. Display Modes
Old August 11th, 2006, 08:38 PM   #1
pharry
Member
Verified Customer
 
Join Date: Oct 2003
Posts: 126
Enlargements not displaying

Starting this afternoon, several folks (myself included) can not enlarge the thumbnails. If we click the thumbnail, we get a blank page with "done" at the bottom status bar, using Firefox. With IE, we get page not found. However, if I go and remove the &limit=recent from the url, leaving just the image number, I can display the enlarged image. Ideas?
pharry is offline   Reply With Quote
Old August 12th, 2006, 02:36 AM   #2
pharry
Member
Verified Customer
 
Join Date: Oct 2003
Posts: 126
Moved this to the support forum.
pharry is offline   Reply With Quote
Old August 12th, 2006, 07:08 AM   #3
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,129
I would suggest downloading and upgrading your site to 5.31 and see if you get any error. The whole showphoto script has been redesigned.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old August 12th, 2006, 09:09 AM   #4
pharry
Member
Verified Customer
 
Join Date: Oct 2003
Posts: 126
Thanks, Chuck. I have purchased an upgrade.
pharry is offline   Reply With Quote
Old August 12th, 2006, 10:14 AM   #5
pharry
Member
Verified Customer
 
Join Date: Oct 2003
Posts: 126
Chuck - just fyi - it is only when the &limit=recent is at the end of the url when we have trouble. If I display one day, then I can see the enlargements. Or click on any at the bottom that show recent feedback - those work, too. Something about the "recent" filter is causing a problem.
pharry is offline   Reply With Quote
Old August 15th, 2006, 01:56 PM   #6
natureday.com
Registered User
 
Join Date: Aug 2006
Location: WA State
Posts: 4
Send a message via AIM to natureday.com
You shoudl use fire fox
natureday.com is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Displaying Images Timberwoods Before You Buy 4 August 30th, 2004 11:40 AM


All times are GMT -5. The time now is 03:36 PM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.