PhotoPost Photo Gallery Sales PhotoPost Sales Toll Free Phone Number
Mon-Fri 9am-4pm EST
  PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | | | | | | |

Go Back   PhotoPost Community > General Forums > General Discussion

General Discussion General use discussion forum for PhotoPost products.

Reply
 
Thread Tools Rate Thread Display Modes
Old July 2nd, 2006, 12:21 PM   #1
Michael P
PhotoPost Developer
Verified Customer
 
Join Date: Jan 2002
Posts: 11,833
Ticket System offline

We're sorry, but due to several reported security problems with this add-on, we've had to disable the Ticket System until such a time that we can identify and fix the security problems or implement a new ticket system.
__________________
Please do not PM me for support or sales questions. Thank you for your understanding.
Michael P is offline   Reply With Quote
Old July 3rd, 2006, 08:14 AM   #2
mjm
Ultimate Member
Verified Customer
 
Join Date: May 2002
Posts: 1,066
FYI I noticed a several \r\n\r\n in a subscribed to - response email to something I reported ... don't know if that was part of the bug ...

It was certainly easier to look up bug fixes with the previous forum version, as you could go straight to the forum ... when (Fixed) (Not a Bug) etc were added to the Thread title, as the link to the bug tracker was only accessible through a link in a post.

Also the forums method gives mods the ability to move/redirect - bug/not a bug threads from one forum to another.

... just an opinion

Where do we report bugs in the interim?

Mark


Trivial - 5.31 below showphoto
Admin Options: Hide ImageMake Sticky links need space between links
mjm is offline   Reply With Quote
Old July 3rd, 2006, 09:19 AM   #3
KW802
Registered User
Verified Customer
 
KW802's Avatar
 
Join Date: Nov 2005
Posts: 1,400
mjm,

Until an alternate Support Ticket / Bugs system is in place any bug reports should be posted in the appropriate "Bugs Reports" forum under each product.
KW802 is offline   Reply With Quote
Old July 11th, 2006, 01:24 PM   #4
mjm
Ultimate Member
Verified Customer
 
Join Date: May 2002
Posts: 1,066
For PPPro Bugs Forum it's not possible to start a New Thread, though I can reply to a thread.
The Forum Permissions Usergroup setting will need to be changed to enable posting New Threads in this forum.

Mark
Not that I have a bug to report at the moment
mjm is offline   Reply With Quote
Old July 11th, 2006, 01:27 PM   #5
Michael P
PhotoPost Developer
Verified Customer
 
Join Date: Jan 2002
Posts: 11,833
The Bugs forums should be open for posting by Verified Customers now.
__________________
Please do not PM me for support or sales questions. Thank you for your understanding.

Last edited by Michael P; July 11th, 2006 at 01:33 PM.
Michael P is offline   Reply With Quote
Old July 11th, 2006, 02:02 PM   #6
SteveSteve
Member
Verified Customer
 
Join Date: Dec 2005
Posts: 423
How come I cannot access it?
SteveSteve is offline   Reply With Quote
Old July 11th, 2006, 02:02 PM   #7
KW802
Registered User
Verified Customer
 
KW802's Avatar
 
Join Date: Nov 2005
Posts: 1,400
Quote:
Originally Posted by SteveSteve
How come I cannot access it?
SteveSteve, which forum exactly are you trying to post in? And for which product?
KW802 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:46 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.