PhotoPost Photo Gallery Sales PhotoPost Sales Toll Free Phone Number
Mon-Fri 9am-4pm EST
  PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | | | | | | |

Go Back   PhotoPost Community > General Forums > General Discussion

General Discussion General use discussion forum for PhotoPost products.

Reply
 
Thread Tools Rate Thread Display Modes
Old June 23rd, 2006, 07:36 AM   #1
Matt_Clio
Registered User
 
Join Date: Jun 2006
Posts: 18
Problem

hi guys the galery was fixed by reinstalling the gallery software....

the hosting company chnged server to windows and it messed everything up. I have moved it back to the linux server and i am now getting this error message when trying to access my gallery

www.street-stylers-southwest.co.uk/gallery
Matt_Clio is offline   Reply With Quote
Old June 23rd, 2006, 08:23 AM   #2
Boofo
Junior Member
Verified Customer
 
Join Date: Jun 2006
Posts: 16
Did you check to make sure the dirs were chmodded correctly?
Boofo is offline   Reply With Quote
Old June 23rd, 2006, 09:05 AM   #3
Matt_Clio
Registered User
 
Join Date: Jun 2006
Posts: 18
haha i am a beginner with the software and that doesnt mean anything to me :O
Matt_Clio is offline   Reply With Quote
Old June 23rd, 2006, 09:06 AM   #4
Zachariah
Registered User
 
Zachariah's Avatar
 
Join Date: Nov 2005
Location: Canoga Park, CA
Posts: 3,244
Send a message via ICQ to Zachariah Send a message via AIM to Zachariah Send a message via MSN to Zachariah Send a message via Skype™ to Zachariah
Edit: gallery/gallery_config.php

Code:
Content visible to verified customers only.
Also make sure PATHs are updated in the:

AdminCP = > vBGallery => Modify Settings
Zachariah is offline   Reply With Quote
Old June 23rd, 2006, 09:08 AM   #5
Matt_Clio
Registered User
 
Join Date: Jun 2006
Posts: 18
Content visible to verified customers only.?

how do i get verified
Matt_Clio is offline   Reply With Quote
Old June 23rd, 2006, 09:15 AM   #6
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,134
http://www.photopost.com/forum/announcement.php?f=69

that should help
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old June 23rd, 2006, 01:41 PM   #7
Matt_Clio
Registered User
 
Join Date: Jun 2006
Posts: 18
I changed my email and it still hasnt put me as verified customer :S

I changed my server from windows back to linux however........ my website isnt working at all now would this be bacause of it changing servers

www.street-stylers-southwest.co.uk
Matt_Clio is offline   Reply With Quote
Old June 23rd, 2006, 02:18 PM   #8
KW802
Registered User
Verified Customer
 
KW802's Avatar
 
Join Date: Nov 2005
Posts: 1,400
It will take about an hour for the 'verified customer' script to run.
KW802 is offline   Reply With Quote
Old June 25th, 2006, 03:31 PM   #9
Matt_Clio
Registered User
 
Join Date: Jun 2006
Posts: 18
still not verified
Matt_Clio is offline   Reply With Quote
Old June 25th, 2006, 03:48 PM   #10
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,134
Did you ever confirm your email change with the verification email that is sent out when you change it?

EDIT NEVERMIND!!

You still have not followed the thread and set your username to the correct email that is on file for the license.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old June 26th, 2006, 05:35 AM   #11
Matt_Clio
Registered User
 
Join Date: Jun 2006
Posts: 18
yeah i did

this is problem i have just taken over as webmaster on the site and have noa ccess to the galery files for me to reinstall the gallery
Matt_Clio is offline   Reply With Quote
Old June 26th, 2006, 07:48 AM   #12
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,134
You can only be a verified customer if you set the forum email to the same one that is on file for the license of the software.

You have not done this as I have said. Now your saying you are not the licensed owner of the software and this makes sense now. Your unable to enter the proper email. You can not be a verified customer if the steps followed in the thread are not put into place. I would suggest you contact the owner of the software and work through the issue. He is the only one who has access to the software.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old June 26th, 2006, 02:47 PM   #13
Matt_Clio
Registered User
 
Join Date: Jun 2006
Posts: 18
all i am getting now is:



Warning: chdir(): No such file or directory (errno 2) in /home/fhlinux185/s/street-stylers-southwest.co.uk/user/htdocs/gallery/gallery_global.php on line 20

Warning: main(./global.php): failed to open stream: No such file or directory in /home/fhlinux185/s/street-stylers-southwest.co.uk/user/htdocs/gallery/gallery_global.php on line 50

Fatal error: main(): Failed opening required './global.php' (include_path='.:/usr/share/pear') in /home/fhlinux185/s/street-stylers-southwest.co.uk/user/htdocs/gallery/gallery_global.php on line 50
Matt_Clio is offline   Reply With Quote
Old June 26th, 2006, 04:19 PM   #14
KW802
Registered User
Verified Customer
 
KW802's Avatar
 
Join Date: Nov 2005
Posts: 1,400
Matt_Clio,

Please read Chuck's response above.

Quote:
Originally Posted by Chuck S
You can only be a verified customer if you set the forum email to the same one that is on file for the license of the software.

You have not done this as I have said. Now your saying you are not the licensed owner of the software and this makes sense now. Your unable to enter the proper email. You can not be a verified customer if the steps followed in the thread are not put into place. I would suggest you contact the owner of the software and work through the issue. He is the only one who has access to the software.
KW802 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:12 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.