PhotoPost Photo Gallery Sales PhotoPost Sales Toll Free Phone Number
Mon-Fri 9am-4pm EST
  PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | | | | | | |

Go Back   PhotoPost Community > General Forums > General Discussion

General Discussion General use discussion forum for PhotoPost products.

Reply
 
Thread Tools Rate Thread Display Modes
Old June 4th, 2006, 02:23 AM   #1
BAJI26
Member
Verified Customer
 
Join Date: Jun 2006
Posts: 43
how can I...

... get the images to show on my forum's index page?
BAJI26 is offline   Reply With Quote
Old June 4th, 2006, 09:08 AM   #2
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 74,498
http://www.photopost.com/forum/showthread.php?t=122207

This will help
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old June 5th, 2006, 09:45 PM   #3
BAJI26
Member
Verified Customer
 
Join Date: Jun 2006
Posts: 43
I have photopost here:
Code:
Content visible to verified customers only.
and my vb3 here
Code:
Content visible to verified customers only.
is that the best and easiest way to integrate photopost into vb3?
Or should I have both in the same dir:
Code:
Content visible to verified customers only.
I tried what's in that post about having photopost show on my index.php page and I get this error:

Code:
Content visible to verified customers only.
BAJI26 is offline   Reply With Quote
Old June 5th, 2006, 10:22 PM   #4
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 74,498
You can not include the file twice.

Your include should be if its included in your forums directory

./photopost/inc_features.php
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old June 5th, 2006, 10:40 PM   #5
BAJI26
Member
Verified Customer
 
Join Date: Jun 2006
Posts: 43
Thanks! Got it working.

Last edited by BAJI26; June 6th, 2006 at 12:26 AM.
BAJI26 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:32 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.