PhotoPost Photo Gallery Sales PhotoPost Sales Toll Free Phone Number
Mon-Fri 9am-4pm EST
  PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | | | | | | |

Go Back   PhotoPost Community > General Forums > General Discussion

General Discussion General use discussion forum for PhotoPost products.

Reply
 
Thread Tools Rate Thread Display Modes
Old May 10th, 2006, 11:09 PM   #1
jtorral
Member
Verified Customer
 
Join Date: Jan 2004
Location: Portland, Oregon
Posts: 140
problems with usergroups and posting ads

i have 2 users groups, registered and premium.

i have a basic ad cost of 2.00 set up on several categories

usergroup is set to allow to pay for registered and No for premium

premium can upload ads however registered users cannot unless i change allow to pay to no.

i just want regular registered users to pay per ad and premium users no fee.

any clues?
jtorral is offline   Reply With Quote
Old May 11th, 2006, 05:52 PM   #2
jtorral
Member
Verified Customer
 
Join Date: Jan 2004
Location: Portland, Oregon
Posts: 140
anybody have this problem?
jtorral is offline   Reply With Quote
Old May 11th, 2006, 06:09 PM   #3
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,013
What do you mean they can not upload ads? If you give more info we may be able to assist

If I set a usergroup to payment to yes and I use a test user to try and upload I get the payment script when placing an ad if the category price to place an ad is greater than 0
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old May 11th, 2006, 08:49 PM   #4
jtorral
Member
Verified Customer
 
Join Date: Jan 2004
Location: Portland, Oregon
Posts: 140
chuck

the registered user group is set to payment yes. the premium usergroup is set to payment no. when a registered user goes to the classifieds they dont see the place ad link.
jtorral is offline   Reply With Quote
Old May 11th, 2006, 08:52 PM   #5
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,013
That has nothing to do with payment then,

Make sure in usergroups editor and cats editor you have registered users able to post ads. Thats all there is to it.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old May 12th, 2006, 10:28 AM   #6
jtorral
Member
Verified Customer
 
Join Date: Jan 2004
Location: Portland, Oregon
Posts: 140
chuck, I 'm missing something. look at these two attached images

http://www.rangefinderforum.com/foru...307#post297307
jtorral is offline   Reply With Quote
Old May 12th, 2006, 02:18 PM   #7
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,013
Hello

You need to clear your usergroups table except for admin usergroup 6 and refresh groups. Your usergroups dont look like a vb integrated install
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
mass classified ads posting arkans Before You Buy 3 April 30th, 2007 06:00 PM


All times are GMT -5. The time now is 10:49 PM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.