PhotoPost Photo Gallery Sales PhotoPost Sales Toll Free Phone Number
Mon-Fri 9am-4pm EST
  PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | | | | | | |

Go Back   PhotoPost Community > General Forums > General Discussion

General Discussion General use discussion forum for PhotoPost products.

Reply
 
Thread Tools Rate Thread Display Modes
Old April 15th, 2006, 07:15 AM   #1
kahn452
Registered User
 
Join Date: Apr 2006
Posts: 4
Question

I installed this yesterday and whenever we go to upload something we get this error

Uploaded file not found
Typical reason is that the file exceeded allowed limits.

any ideas on how to fix this

I am using photopost as a stand alone program no forums are integrated into it
kahn452 is offline   Reply With Quote
Old April 15th, 2006, 07:53 AM   #2
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,029
What is the size of the file being uploaded? In Admin => Edit Usergroups what are the settings in max filesize and diskspace.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old April 15th, 2006, 08:01 AM   #3
kahn452
Registered User
 
Join Date: Apr 2006
Posts: 4
i have everything set to 0 which =unlimited and the file size is like 1.8 megs
kahn452 is offline   Reply With Quote
Old April 15th, 2006, 08:04 AM   #4
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,029
Please post your phpinfo link here?

File Uploads could be off in PHP as the file is not being uploaded.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old April 15th, 2006, 08:07 AM   #5
kahn452
Registered User
 
Join Date: Apr 2006
Posts: 4
file_uploads On On

upload_max_filesize 2M 2M
upload_tmp_dir no value no value

there is what my phpinfo says about uploads
kahn452 is offline   Reply With Quote
Old April 15th, 2006, 08:14 AM   #6
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,029
This is right in our image-inc.php file on the handle upload function

Code:
Content visible to verified customers only.
My suggestions would be to double check your image processor settings, recheck the data and uploads directories to ensure they are 777 at every level. Try uploading a smaller file also.

Here is a thread that explains how to tag yourself as a verified customer

http://www.photopost.com/forum/announcement.php?f=64
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old April 15th, 2006, 08:19 AM   #7
kahn452
Registered User
 
Join Date: Apr 2006
Posts: 4
did all that everything is right still nothing

the file i just tryed was 88kb
kahn452 is offline   Reply With Quote
Old April 15th, 2006, 09:32 AM   #8
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,029
Hello please verify yourself via the link I provided and post a phpinfo link and photopost url link here
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:25 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.