PhotoPost Photo Gallery Sales PhotoPost Sales Toll Free Phone Number
Mon-Fri 9am-4pm EST
  PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | | | | | | |

Go Back   PhotoPost Community > General Forums > General Discussion

General Discussion General use discussion forum for PhotoPost products.

Reply
 
Thread Tools Rate Thread Display Modes
Old January 9th, 2006, 02:30 PM   #1
iloco
Senior Member
Verified Customer
 
iloco's Avatar
 
Join Date: May 2003
Location: Va
Posts: 528
Arrow curious about something

This is nothing important but I keep wonder why it is.
On my gallery page where I have top poster in the right sidebar I notice some the members are underlined and some are not.
In my attachment it shows Jungle George not underlined and some the others are.
Farther down which is not shown in attachements are more not underlined also.
My curosity has gotten the best of me and I want to know why all are not underlined or it there is a reason for some underlined and some not I would like to know what that reason is.
Curosity killed the Cat so hope it don't get me.

When I click on my attachment I get a message I do not have permission to view this page. ??????
Attached Images
File Type: jpg posters.jpg (51.0 KB, 3 views)
iloco is offline   Reply With Quote
Old January 9th, 2006, 02:34 PM   #2
KW802
Registered User
Verified Customer
 
KW802's Avatar
 
Join Date: Nov 2005
Posts: 1,400
iloco,

For the permissions please see this message and follow the steps in it: http://www.photopost.com/forum/announcement.php?f=67

For the name being underlined, I'll need to leave that to Chuck & Michael.
KW802 is offline   Reply With Quote
Old January 9th, 2006, 03:03 PM   #3
iloco
Senior Member
Verified Customer
 
iloco's Avatar
 
Join Date: May 2003
Location: Va
Posts: 528
Ok I think I got the Verified Customer thing fixed and just waitiing on cache to change it under my user name.
Thanks.

Nope still can't view my attached pic in my first post. Hmmmmm anyone can tell me whats going on.
I cleared all my cookies and temp files and re loged in after making the changes in my cpanel.
iloco is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Curious about Data folders CEDillard General Discussion 1 September 14th, 2005 03:30 PM
Curious...Have One Question Nephalim Before You Buy 2 April 28th, 2005 08:03 PM
Curious why Version Number is removed iloco General Discussion 10 April 2nd, 2005 04:08 PM


All times are GMT -5. The time now is 05:01 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.