PhotoPost Photo Gallery Sales PhotoPost Sales Toll Free Phone Number
Mon-Fri 9am-4pm EST
  PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | | | | | | |

Go Back   PhotoPost Community > General Forums > General Discussion

General Discussion General use discussion forum for PhotoPost products.

Reply
 
Thread Tools Rate Thread Display Modes
Old December 6th, 2005, 12:50 PM   #1
marit
Member
Verified Customer
 
Join Date: Jan 2005
Location: Norway
Posts: 57
Last days pictures don't display

I'm not sure how long this may have been an issue, but in my gallery, when you click on Last day's pictures, all the ones uploaded into the member galleries doesn't show up when you click on the thumbnails. All the ones uploaded into a specific category (i.e baby, Christmas etc as I run a scrapbook site) come up fine, but the ones uploaded directly into the member galleries just show up as a blank page when you click on the thumbnail.

Here is my gallery:
http://scrapbookexpress.no/galleri/index.php

Here is an example going through Last day's pictures:
http://scrapbookexpress.no/galleri/s...t=last1&page=1

Here is the link going through the newest pics on the index page:
http://scrapbookexpress.no/galleri/s...hp?photo=12116

The ones uploaded into a category displays just fine in Last day's pictures, so is it because the member galleries isn't a specific category it's doing this?

TIA!

~Marit
marit is offline   Reply With Quote
Old December 6th, 2005, 02:24 PM   #2
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,013
well if you upgraded it would be solved but if I remember my bugs from a year ago view your searchbox.tmpl and make the change in bold

Code:
Content visible to verified customers only.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.

Last edited by Chuck S; December 6th, 2005 at 04:56 PM.
Chuck S is online now   Reply With Quote
Old December 6th, 2005, 04:13 PM   #3
marit
Member
Verified Customer
 
Join Date: Jan 2005
Location: Norway
Posts: 57
Thank you! After I uploaded the changed file, every single image that has been posted in the gallery came up in the Last day's images and Last 7 days images (I didn't try the 14 day one), so I changed it back.

I think I need to upgrade... can you please tell me how I can do that? I'm on a new computer since I downloaded and installed the software on my website, so I don't have the documentation easily at hand.

Thanks again!
marit is offline   Reply With Quote
Old December 6th, 2005, 04:57 PM   #4
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,013
well I posted a new searchbox template the one we use now you can try that one

To upgrade the instructions are included in the download. Basically you upload every file except the config file and run upgrade.php and select every upgrade from your version forward. Do not run any step more than once.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is online now   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:18 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.