PhotoPost Photo Gallery Sales PhotoPost Sales Toll Free Phone Number
Mon-Fri 9am-4pm EST
  PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | | | | | | |

Go Back   PhotoPost Community > General Forums > General Discussion

General Discussion General use discussion forum for PhotoPost products.

Reply
 
Thread Tools Rate Thread Display Modes
Old November 29th, 2005, 03:53 PM   #1
marit
Member
Verified Customer
 
Join Date: Jan 2005
Location: Norway
Posts: 57
Images aren't displaying in my gallery

Just a little while ago, my server was down, and suddenly all the images that are uploaded come up as red X'es. I checked the /data/ folder and they are there, and there is also an entry in the database. So why aren't the pictures displaying? Is it because my server was down or is it something I can fix myself? I just had problems a few days ago about users not being able to upload pic, and some still have problems. Thank you Chuck for helping me with that issue. If someone could please help me with this, too, I'd be so grateful!

~Marit
marit is offline   Reply With Quote
Old November 29th, 2005, 03:58 PM   #2
marit
Member
Verified Customer
 
Join Date: Jan 2005
Location: Norway
Posts: 57
Link to my gallery is http://scrapbookexpress.no/galleri/index.php - forgot to add that above. Sorry!
marit is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Displaying Images Timberwoods Before You Buy 4 August 30th, 2004 11:40 AM


All times are GMT -5. The time now is 11:27 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.