PhotoPost Photo Gallery Sales PhotoPost Sales Toll Free Phone Number
Mon-Fri 9am-4pm EST
  PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | | | | | | |

Go Back   PhotoPost Community > General Forums > General Discussion

General Discussion General use discussion forum for PhotoPost products.

Reply
 
Thread Tools Rate Thread Display Modes
Old November 26th, 2005, 04:19 AM   #1
mjm
Ultimate Member
Verified Customer
 
Join Date: May 2002
Posts: 1,066
Does the new Mark Forums Read work here?

Does the new vB3.5 Mark Forums Read work here?

Do I need to clear my cookies or something? I'm on a Mac.

Thanks,
Mrk
mjm is offline   Reply With Quote
Old November 26th, 2005, 08:27 AM   #2
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,195
It works here for me
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old November 26th, 2005, 09:04 AM   #3
Michael P
PhotoPost Developer
Verified Customer
 
Join Date: Jan 2002
Posts: 11,833
I use it regularily without a problem; we use cookie-based thread tracking.
__________________
Please do not PM me for support or sales questions. Thank you for your understanding.
Michael P is offline   Reply With Quote
Old November 26th, 2005, 04:43 PM   #4
mjm
Ultimate Member
Verified Customer
 
Join Date: May 2002
Posts: 1,066
I cleared my cookies on my Mac and Mark Forums Read is working fine now.
I remember reading a while back at vB.com that a hard refresh may be necessary for some with the 3.5 upgrade ..
I've never used a PC but I think they said it was Ctrl- F4 for a PC (?)

~ Mark
mjm is offline   Reply With Quote
Old November 27th, 2005, 07:43 PM   #5
mjm
Ultimate Member
Verified Customer
 
Join Date: May 2002
Posts: 1,066
If you don't mark forums read there's supposed to be a line ...

The threads below have not been updated since your last visit but still contain unread posts.

... with older postings below this line.

This is the part that's not working for me.

Is this working for you?
mjm is offline   Reply With Quote
Old November 29th, 2005, 01:36 AM   #6
mjm
Ultimate Member
Verified Customer
 
Join Date: May 2002
Posts: 1,066
Mark Forums Read is working for me now.
mjm is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
If you are thinking about buying, READ THIS: shortbus1662 Before You Buy 5 August 5th, 2004 01:10 PM


All times are GMT -5. The time now is 03:51 PM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.