PhotoPost Photo Gallery Sales PhotoPost Sales Toll Free Phone Number
Mon-Fri 9am-4pm EST
  PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | | | | | | |

Go Back   PhotoPost Community > General Forums > Before You Buy

Before You Buy Have questions about PhotoPost, ReviewPost and/or PhotoPost Classifieds before you buy?

Reply
 
Thread Tools Rate Thread Display Modes
Old September 28th, 2005, 07:55 PM   #1
marster37
Junior Member
Verified Customer
 
Join Date: Sep 2005
Posts: 1
version Compatability

Will this new version work with vb3.03???


Thanks
marster37 is offline   Reply With Quote
Old September 28th, 2005, 08:00 PM   #2
ConqSoft
Ultimate Member
Verified Customer
 
ConqSoft's Avatar
 
Join Date: Nov 2003
Location: Raleigh, NC
Posts: 1,413
Re: version Compatability

It should, but you should upgrade to 3.0.9 (or 3.5.0) because older versions have security issues.
ConqSoft is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Compatability with skins windycity Before You Buy 3 October 1st, 2005 09:54 PM
New version warrior Before You Buy 13 March 6th, 2005 11:05 AM


All times are GMT -5. The time now is 07:22 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.