PhotoPost Photo Gallery Sales PhotoPost Sales Toll Free Phone Number
Mon-Fri 9am-4pm EST
  PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | | | | | | |

Go Back   PhotoPost Community > General Forums > General Discussion

General Discussion General use discussion forum for PhotoPost products.

Reply
 
Thread Tools Rate Thread Display Modes
Old June 29th, 2005, 11:05 PM   #1
Johnny Doomo
Senior Member
Verified Customer
 
Johnny Doomo's Avatar
 
Join Date: Mar 2003
Posts: 877
Unhappy 4.86 keyword problems?

I am modifying an old version (4.86) of photopost for a site. But I had a question about the keywords in this version of pp. When you click on them, they don't seem to do a search on that keyword specifically, instead it appears almost (maybe all) images in the entire gallery appear in the results after clicking the keyword. Was this a bug in 4.86 or has this problem just surfaced for me?

Either way, does somebody know how to fix this from happening?

Please let me know. Thanks!
Johnny Doomo is offline   Reply With Quote
Old June 30th, 2005, 06:52 AM   #2
b6gm6n
Senior Member
 
Join Date: Mar 2003
Posts: 1,319
Hi..

4.86 is a fairly old version of PP, i think there might have been a bug fix or an upgrade which addressed this issue, i would recommend an upgrade if possible, or try searching the forums and over at photopostdev.com to see if anything has been posted over there.

=-T
b6gm6n is offline   Reply With Quote
Old June 30th, 2005, 08:31 AM   #3
Michael P
PhotoPost Developer
Verified Customer
 
Join Date: Jan 2002
Posts: 11,833
I don't recall back that far; you would need to try and do a search to see if there is a solution posted as we no longer support that version.
__________________
Please do not PM me for support or sales questions. Thank you for your understanding.
Michael P is offline   Reply With Quote
Old June 30th, 2005, 09:39 AM   #4
Johnny Doomo
Senior Member
Verified Customer
 
Johnny Doomo's Avatar
 
Join Date: Mar 2003
Posts: 877
On somewhat of a same note (at least for me) I installed the last 5.12 code to see what all is going on and was impressed to see the IPS system. So this would allow one to setup .htaccess files to protect full size images, but allow thumbnails, is that correct?

Also, when I did the test install to see what 5.12 had to offer, right on the final installation screen I got a bunch of errors but when I scrolled down it said installation complete and it so far seems to be working properly, is this regular? I didn't copy any of the errors (which I probably should have) but was wondering if I should try to reinstall it and see if it happens again. It probably wouldn't be wise to begin using an installation that errored out like that from the install right?

My last question is, in the announcement it was said that 5.12 or maybe it was 5.11 had a bunch or all of the code redone and gone over. After I saw some of the features of 5.12 I was thinking about getting this 4.86 version transfered to 5.12, but have done a good deal of fine tuning. Would it still be possible to look at the code of how or what I did for my 4.86 install and use somewhat or the exact code to work with 5.12 or would it likely need to be completely redone and/or rethought of how to do it?

Thanks.
Johnny Doomo is offline   Reply With Quote
Old June 30th, 2005, 10:10 AM   #5
Michael P
PhotoPost Developer
Verified Customer
 
Join Date: Jan 2002
Posts: 11,833
Yes, that is what the IPS system can let you do.

Without knowing what the errors were, its hard to say what the problem might have been. If its a fresh install, I'd try reinstalling it.

Since I don't know the extent or type of modifications you are talking about, it's hard for me to say. I would think you could use them, but you may or may not have to make some changes depending on what your mods were.
__________________
Please do not PM me for support or sales questions. Thank you for your understanding.
Michael P is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:42 PM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.