PhotoPost Photo Gallery Sales PhotoPost Sales Toll Free Phone Number
Mon-Fri 9am-4pm EST
  PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | | | | | | |

Go Back   PhotoPost Community > General Forums > General Discussion

General Discussion General use discussion forum for PhotoPost products.

Reply
 
Thread Tools Rate Thread Display Modes
Old June 17th, 2005, 09:21 AM   #1
wimberb
Member
Verified Customer
 
Join Date: Apr 2004
Posts: 47
Tips text and Firefox

Something I noticed on my install of Photopost is that tips text does not show when hovering over an icon when I am using Firefox. They are there with IE but not Firefox. I can see them when viewing this forum with Firefox. For instance I can hover over the two icons at the bottom right of this message and see the text "Reply with quote" and "Quick reply to this message".

Any idea why this text does not show on my site when using Firefox?

PP 5.11 with DCF integration.
wimberb is offline   Reply With Quote
Old June 17th, 2005, 09:31 AM   #2
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,530
That works with Vbulletin
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is online now   Reply With Quote
Old June 17th, 2005, 07:13 PM   #3
wimberb
Member
Verified Customer
 
Join Date: Apr 2004
Posts: 47
I did a little experimentation. It appears that maybe Firefox does not recognize "alt" text. But if I change "alt" to "title" then it works in both Firefox and IE.

For example:

This works in IE but not in Firefox.

<img src=\"" . ROOT_URL . "/images/aolim.gif\" alt=\"Click to send message via AOL IM\" border=\"0\"></a>

This works in IE and Firefox.

<img src=\"" . ROOT_URL . "/images/aolim.gif\" title=\"Click to send message via AOL IM\" border=\"0\"></a>

Do you have any idea why this would be the case? I'm mostly just curious about this.
wimberb is offline   Reply With Quote
Old June 17th, 2005, 09:46 PM   #4
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,530
I dont know the browser limitations although I can tell your Mozilla is great.

We would not be changing out code from alt to title just to accomidate this little thing. Alt is an XHTML requirement on images and must be set to be XHTML compliant
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is online now   Reply With Quote
Old June 18th, 2005, 11:37 AM   #5
wimberb
Member
Verified Customer
 
Join Date: Apr 2004
Posts: 47
I did a little more research and found out why alt tags don't display in Firefox. I guess I'll just edit my dcf.php file and add alt and title tags to it so the pages will work properly in both IE and Firefox. Thanks for your help.

http://www.mozilla.org/docs/web-deve...tml#alttooltip
wimberb is offline   Reply With Quote
Old June 18th, 2005, 04:20 PM   #6
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,530
Actually I think title attribute is still supported in XHTML. Thing is though not many programs use them anymore.

I think VB was one of the last dinosaurs so lets see as I know they are finally trying to go XHTML finally so lets see if they keep them in there program moving forward.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is online now   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
for arabic users some tips :) majed General Discussion 6 March 14th, 2006 06:25 AM
Tips for moving to a new server? pharry General Discussion 2 September 8th, 2005 09:03 AM


All times are GMT -5. The time now is 03:13 PM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.