PhotoPost Photo Gallery Sales PhotoPost Sales Toll Free Phone Number
Mon-Fri 9am-4pm EST
  PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | | | | | | |

Go Back   PhotoPost Community > General Forums > General Discussion

General Discussion General use discussion forum for PhotoPost products.

Reply
 
Thread Tools Rate Thread Display Modes
Old June 1st, 2005, 06:10 AM   #1
melgama
Member
Verified Customer
 
Join Date: May 2005
Location: Brazil
Posts: 63
About your gallery

A couple days ago I put a photo with my husband and it was deleted by the admin. Yesterday I put two more - with myself pics.

First: your gallery have a bug in the upload photo
Second: my photos are lost in somewhere

IMHO your gallery could be perfect because all of us try to make the same with your software in our galleries... Take a look there, please...

Last edited by melgama; June 1st, 2005 at 06:12 AM.
melgama is offline   Reply With Quote
Old June 1st, 2005, 07:04 AM   #2
Michael P
PhotoPost Developer
Verified Customer
 
Join Date: Jan 2002
Posts: 11,833
Your photos are in an "approve" queue waiting for an Admin to approve them; so they won't display to the public until done so. If I recall, the photos were removed because the Admin (not me) didn't feel the photos were appropriate for the gallery.
__________________
Please do not PM me for support or sales questions. Thank you for your understanding.
Michael P is offline   Reply With Quote
Old June 1st, 2005, 07:18 AM   #3
melgama
Member
Verified Customer
 
Join Date: May 2005
Location: Brazil
Posts: 63
Michael, I really donīt believe that this isnīt appropriate for the gallery - it is just me and my husband.

Ok itīs not important but you can try to make some upload in your gallery and you can see that there is really a bug...
melgama is offline   Reply With Quote
Old June 1st, 2005, 07:44 AM   #4
Michael P
PhotoPost Developer
Verified Customer
 
Join Date: Jan 2002
Posts: 11,833
Every site owner sets their own standards as to what is acceptable and what isn't based on their own ideals for a site.

The photo gallery on this site is mostly computer-related; an image of a couple, which could be intereperted as "sexual" in nature, doesn't fit with the content we have within these galleries. That's not to say that the image isn't a good one of you and your husband; as a photographer I can appreciate an intimate photo like that and am sure you are proud of the image. However, the Photo Galleries on PhotoPost.Com aren't a "free for all" and the owner reserves the right to remove any images which he doesn't feel fit within his guidelines.
__________________
Please do not PM me for support or sales questions. Thank you for your understanding.
Michael P is offline   Reply With Quote
Old June 1st, 2005, 04:16 PM   #5
melgama
Member
Verified Customer
 
Join Date: May 2005
Location: Brazil
Posts: 63
I think that youīre so prejudiced to think about having any kind of sexual content in the photo with me and my husband. The area is for photos of members and I am a member of this community (or not?). I saw a lot of cats and people that I am sure that are not members in your gallery.
Sometimes most of my questions aren't answered from the Costumer Support and I'm starting to think that people doesn't like who am I even if I'm only trying to help - anyway, this isn't the case. I've paid here like any other single member of those boards, thats the fact.
The only reason I'm going to your gallery is to check how is it working and like I've said before it is still bugged.
melgama is offline   Reply With Quote
Old June 1st, 2005, 04:25 PM   #6
Michael P
PhotoPost Developer
Verified Customer
 
Join Date: Jan 2002
Posts: 11,833
I have no problems with the gallery and can upload photos with no problems; can you be more specific than "its still bugged"?
__________________
Please do not PM me for support or sales questions. Thank you for your understanding.
Michael P is offline   Reply With Quote
Old June 1st, 2005, 04:44 PM   #7
melgama
Member
Verified Customer
 
Join Date: May 2005
Location: Brazil
Posts: 63
Today donīt have bug anymore. Yesterday I uploaded 2 photos and itīs not listed in my photos.
Thanks
melgama is offline   Reply With Quote
Old June 1st, 2005, 07:34 PM   #8
Michael P
PhotoPost Developer
Verified Customer
 
Join Date: Jan 2002
Posts: 11,833
Nothing changed; I assume that the photos you uploaded were the ones removed.
__________________
Please do not PM me for support or sales questions. Thank you for your understanding.
Michael P is offline   Reply With Quote
Old June 2nd, 2005, 11:00 AM   #9
melgama
Member
Verified Customer
 
Join Date: May 2005
Location: Brazil
Posts: 63
Affff you can put an advice that your gallery is PRIVATE.

I really donīt need to lose my time with this discussion.
melgama is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:13 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.