PhotoPost Photo Gallery Sales PhotoPost Sales Toll Free Phone Number
Mon-Fri 9am-4pm EST
  PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | | | | | | |

Go Back   PhotoPost Community > General Forums > Before You Buy

Before You Buy Have questions about PhotoPost, ReviewPost and/or PhotoPost Classifieds before you buy?

Reply
 
Thread Tools Rate Thread Display Modes
Old May 19th, 2005, 05:49 PM   #1
I, Brian
Member
Verified Customer
 
Join Date: May 2005
Posts: 34
Cannot access support

Hi there -

I'm trying to help someone set up photopost to go with their writers site - cf, here:

http://www.dome2.com/writers-forum/

However, when I've set up installation of photopost, there's a lack of template, and no apparent admin interface:
http://www.dome2.com/photopost/


I tried accessing your members area, but all I've been given is a customer number and customer password, which does not work.

I was also unable to find any form of e-mail address on this site.

I would greatly appreciate it if I could have a little help getting into support, and then support on how to correct the issue.

(I suspect it's a paths issue with the vB3 template, but I would be greatful for guidance).
I, Brian is offline   Reply With Quote
Old May 19th, 2005, 06:11 PM   #2
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,527
Hello

You would need to check with the customer and make sure they are providing you the proper access to get into the members area. He may have given you his vb3 customer info instead by mistake

You can always send an email to support@photopost.com as well as there is a contact link forum right on our site.

As far as the issue as I see it is when installing Photopost you did not enable the VB3 integration yet forum style is set to yes I figure from the lack of style color

If you can not login there may be a cookie issue or vb3 license number was not entered in your config on install and that would need to be resolved. I tried registering a name and your login does not work so make sure in your settings table in phpmyadmin the cookies are set to path of / and cookie prefix of bb settings 171-173, Make sure also in the config-inc.php file when you installed you specified the vb3 license number in the appropriate spot.

The Integration file config-int.php can be filled out manually if you need to do this with the urls to photopost and vb3 as well as the proper server paths and you can turn the vb3 integration options from off to on.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Support for 3.5 bugzy Before You Buy 1 October 5th, 2005 07:00 PM
PHP 5 support? MrDaniel Before You Buy 4 November 26th, 2004 02:23 PM
Support Help phoenix1962 Before You Buy 3 November 5th, 2004 07:32 AM


All times are GMT -5. The time now is 04:56 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.