PhotoPost Photo Gallery Sales PhotoPost Sales Toll Free Phone Number
Mon-Fri 9am-4pm EST
  PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | | | | | | |

Go Back   PhotoPost Community > General Forums > General Discussion

General Discussion General use discussion forum for PhotoPost products.

Reply
 
Thread Tools Rate Thread Display Modes
Old May 15th, 2005, 05:50 PM   #1
katipo
Registered User
 
Join Date: May 2005
Posts: 6
Members Forums - Why 3 Logins???

Why is it necessary to "login" twice to view members forums and three times to post to them?

When I come to the main members area I have to enter my username and password - fair enough. However if I then go into the forums and want to see the member's only stuff I have to re-enter the same login info again. Surely if must be possibly to have the member's only forums show automatically, if I am already logged into the members area!

If this is not rediculous enough, if I then want to post messages to any forums I then must login a THIRD time!

We have paid for the product so surely it is only reasonable (as well as basic common sense) that we should only need to log in once to get full access to the forums.

Last edited by katipo; May 15th, 2005 at 05:52 PM.
katipo is offline   Reply With Quote
Old May 15th, 2005, 06:24 PM   #2
Frost
Registered User
 
Join Date: Apr 2005
Posts: 148
It's the way htaccess is setup I believe, but who knows since I didn't do it, but I presume each separate directory asks for an htaccess login. I usually go to http://www.photopost.com/members/forum/index.php to login via htaccess and then login to the vB forums. The htaccess popup can use a different username/password than the forums, which is fine by me because I really wouldn't want my htaccess login info as my forum login info. What I don't like about the htaccess setup here at PP is that you are required to login multiple times should you go to http://www.photopost.com/members/members.pl and want to download the scripts. I like how vB's login system is set, one login for the forums, one login for the member area. This having to open and close browsers to get the different PP downloads bites, and it is not yet clear to me if "Renew Members Area Access" means that you have to pay once, twice, or thrice, depending on how many of the PP scripts you bought.
Frost is offline   Reply With Quote
Old May 15th, 2005, 07:33 PM   #3
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,342
I do admit the way they have the members area setup can be improved and I do beleive they are looking into improving this in the near future

However to this question I only login once to the forums and once to the members area when I login here. I would check your cookie setup etc on your browser. Unless cookies are being dropped you should only have to login once. I jump from forum to forum here and never have to login more than the once.

What browser are you using? Version? How are cookies configured. Some people who use very high security settings in regards to cookies may have an issue or could be Norton thats an issue if you run that.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old May 15th, 2005, 07:56 PM   #4
Frost
Registered User
 
Join Date: Apr 2005
Posts: 148
Nah, it's like this. Go to http://www.photopost.com/members/forum/index.php and htaccess login to the forums. Then go to http://www.photopost.com/members/members.pl and you are at the download page for wahtever htaccess login info you used. Fine, but now try to actually download the script. Obviously logging into the forums is a separate login, so that isn't an issue here. The deal, besides having to open/close browsers per script, is that just for one script, you may have to htaccess login twice for the same script.
Frost is offline   Reply With Quote
Old May 15th, 2005, 07:59 PM   #5
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,342
Frost I can go to members area and forum and back again many times and I only login to forum and members area once.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old May 15th, 2005, 08:03 PM   #6
Frost
Registered User
 
Join Date: Apr 2005
Posts: 148
Yeah, me too, but what happens if you actually try to DL the script?
Frost is offline   Reply With Quote
Old May 15th, 2005, 08:31 PM   #7
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,342
Thats a different story thats two level encryption I beleive to get there and then downloading

Reading Katiepo's thread she states she has to sign in like 5 times to post a thread. Thats what my response is on. There has to be something up there whether browser cookie related or Norton.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old May 15th, 2005, 09:26 PM   #8
katipo
Registered User
 
Join Date: May 2005
Posts: 6
Quote:
Originally Posted by omegatron
Thats a different story thats two level encryption I beleive to get there and then downloading

Reading Katiepo's thread she states she has to sign in like 5 times to post a thread. Thats what my response is on. There has to be something up there whether browser cookie related or Norton.
Let me clarify.

I click on the "go to member's area" in the scripts admin page. I get the .htaccess login screen I enter my details and get taken to the member's area. That is Login #1.

I click on forums in the members area and when I get there I click on the show member's only forums link. I get shown the htaccess login screen again. I supply my details and the member forums can now be read. That is Login #2

If I want to post something to a forum I have to login to vbulletin through its login system. That is Login #3


It should not be this cumbersome.

Oh and by the way - I am a he!
katipo is offline   Reply With Quote
Old May 15th, 2005, 09:31 PM   #9
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,342
katipo not katiepo sorry

Yeah you use Norton or have cookies blocked? You should not be presented with all those boxes. As Frost stated and I am the same way unless downloading the script I login once to the forums and only once to the members area as it gets cookies and the only way I see you logging in that many times is if your not getting cookied.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old May 15th, 2005, 10:06 PM   #10
Frost
Registered User
 
Join Date: Apr 2005
Posts: 148
I said that I go to http://www.photopost.com/members/forum/index.php to htaccess and vB login, and then can access the http://www.photopost.com/members/members.pl member area according to the htaccess info I entered (without open/close browser) but I still need to login again if I wish to download a script.

katipo goes to https://www.photopost.com/members/members.pl (login_1) and then http://www.photopost.com/members/forum/index.php (login_2) and then vB login to forums (login_3). I doubt it has anything to do with the canned Norton/cookie answer. The double htaccess login might be related to /members versus /members/forum so order may matter.

Edit: It has to do with http:// versus https://

Last edited by Frost; May 16th, 2005 at 10:40 AM.
Frost is offline   Reply With Quote
Old May 15th, 2005, 10:34 PM   #11
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,342
I just closed all browsers and did as you said ONE LOGIN EACH no multiple logins. I can not replicate that in any order.

As I stated if she has to repeatedly login it seems a browser cookie issue.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old May 16th, 2005, 10:48 AM   #12
Frost
Registered User
 
Join Date: Apr 2005
Posts: 148
Nope, not a browser/cookie issue. It has to do with http:// versus https://

katipo goes to https://www.photopost.com/members/members.pl (login_1) and then http://www.photopost.com/members/forum/index.php (login_2) and then vB login to forums (login_3).

The admin panel links to the member area via https:// not http:// and the member area links to the forum via http:// not https:// so hence the three logins.
Frost is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Must use Members Area to unlock all forums Michael P General Discussion 21 July 7th, 2006 04:27 AM
Cant get into the members forums for RP and ppClassifieds wacnstac General Discussion 2 June 30th, 2004 09:52 PM
Bug with Photoposts VB forums and/or members section... Johnny Doomo General Discussion 4 June 24th, 2004 06:51 PM


All times are GMT -5. The time now is 08:43 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.