PhotoPost Photo Gallery Sales PhotoPost Sales Toll Free Phone Number
Mon-Fri 9am-4pm EST
  PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | | | | | | |

Go Back   PhotoPost Community > General Forums > General Discussion

General Discussion General use discussion forum for PhotoPost products.

Reply
 
Thread Tools Rate Thread Display Modes
Old January 30th, 2005, 09:17 AM   #1
spiceman
Member
Verified Customer
 
Join Date: Aug 2002
Posts: 210
Backup was lost.... how do I

Ok... i was only able to recover a backup from a year ago and I have atleast 3000 images that exist in folders

If I go and try and recreate the folders... i get errors because the folders already exist...

Is there anyway to run some kind of import script that will just grab all the pics and thumbnails in each of the folders and recreate that category using the folder name.... then I would just have to rename the categories and move them around after???

Any help will be appreciated...
spiceman is offline   Reply With Quote
Old January 30th, 2005, 09:25 AM   #2
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,417
I dont understand specifically what you mean? is this a mysql backup or data backup

Data backups are only good if your going to process the files again as in reupload which means thumbs and mediums are useless as the program will recreate them.

Without a mysql backup your out of luck really as both are needed to do a full restore

If you have a mysql backup all you should really need to do is restore the photos table and make sure it is up to the current software standards. Then upload the data folder backups and change permissions.

If this is just a data backup and you do not have a mysql backup that contains the prior entries for these photos then all you can do is take each directory and upload to your uploads directory all main images not thumbs or mediums and resubmit them category by category till your done.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.

Last edited by Chuck S; January 30th, 2005 at 09:28 AM.
Chuck S is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
lost post numbers pengrus General Discussion 2 June 5th, 2005 06:05 PM


All times are GMT -5. The time now is 08:29 PM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.