PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | |

Go Back   PhotoPost Community > General Forums > General Discussion

General Discussion General use discussion forum for PhotoPost products.

Thread Tools Rate Thread Display Modes
Old January 18th, 2005, 07:10 AM   #1
Junior Member
Verified Customer
Join Date: Dec 2004
Posts: 11
Two users disappeared! Photopost 4.8.5

Strange things happening... this morning I had 70 registered users (not all of them were fully registered, some hadn't answered their confirmation e-mail to fully complete the registration), later on today I suddenly had 68 users.

Is this a bug, or does the system purge users that haven't completed their registration after a certain period of time?
kiddi is offline   Reply With Quote
Old January 18th, 2005, 09:31 AM   #2
Michael P
PhotoPost Developer
Verified Customer
Join Date: Jan 2002
Posts: 11,833
Possible; we don't *ever* delete users from a forum database.
Please do not PM me for support or sales questions. Thank you for your understanding.
Michael P is offline   Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Images Disappeared?!? lakauai General Discussion 3 January 20th, 2005 12:23 AM

All times are GMT -5. The time now is 02:04 PM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.