PhotoPost Photo Gallery Sales PhotoPost Sales Toll Free Phone Number
Mon-Fri 9am-4pm EST
  PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | | | | | | |

Go Back   PhotoPost Community > General Forums > General Discussion

General Discussion General use discussion forum for PhotoPost products.

Reply
 
Thread Tools Rate Thread Display Modes
Old January 2nd, 2005, 04:58 PM   #1
Juca
Member
Verified Customer
 
Join Date: Dec 2004
Posts: 33
Send a message via MSN to Juca
Lightbulb Pack language for Portuguese lang

hello staff

I need one pack language pack for Portuguese

he is possivel?

debtor

Last edited by Juca; January 2nd, 2005 at 05:00 PM.
Juca is offline   Reply With Quote
Old January 2nd, 2005, 06:05 PM   #2
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 74,493
Hello

If you understand one of the languages provided you can create a new directory under your languages called portuguese and then place all the files in one of the other language directories under there. Translate the language strings for all those files into portuguese and then you can set in your admin section the language to portuguese
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old May 6th, 2007, 10:12 AM   #3
Juca
Member
Verified Customer
 
Join Date: Dec 2004
Posts: 33
Send a message via MSN to Juca
Hi Chuck

I have a Default Gallery Language in english, but i have in my Photopost directory (./photopost/languages) portuguese.php

In my admin, i change the defaut language english to portuguese, but the sistem dont change.

Can you help me, please?
__________________
Um abrašo

Julio Macieira
http://www.reefforum.net
Portugal
Juca is offline   Reply With Quote
Old May 6th, 2007, 10:14 AM   #4
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 74,493
In Photopost we have two languages and that is what you fit in the config take your pick they must be spelled correct for the system to find them

portuguese_br

or

portuguese_pr
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old May 6th, 2007, 10:24 AM   #5
Juca
Member
Verified Customer
 
Join Date: Dec 2004
Posts: 33
Send a message via MSN to Juca
hello again

I have:

portuguese.php

potuguese_br.php

portuguese_pt.php


In admin i change the defaut "english" to "portuguese_pt" but the system restores " English"
__________________
Um abrašo

Julio Macieira
http://www.reefforum.net
Portugal
Juca is offline   Reply With Quote
Old May 6th, 2007, 10:36 AM   #6
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 74,493
If you place portuguese_pt in the config section your front end will definately display the portuguese. I know this I have definately tried this on my very own site and this works
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old May 6th, 2007, 10:47 AM   #7
Juca
Member
Verified Customer
 
Join Date: Dec 2004
Posts: 33
Send a message via MSN to Juca
hello again

making the substitution " english " for " portuguese_pt " the system restores "english"
Attached Images
File Type: jpg language.jpg (30.3 KB, 5 views)
__________________
Um abrašo

Julio Macieira
http://www.reefforum.net
Portugal
Juca is offline   Reply With Quote
Old May 6th, 2007, 10:51 AM   #8
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 74,493
Not sure what your saying but as long as your config files are set to writable 666 permissions then you should be able to change the language via the edit config settings. if not you should recieve an error that your permissions are not right.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old May 6th, 2007, 11:03 AM   #9
Juca
Member
Verified Customer
 
Join Date: Dec 2004
Posts: 33
Send a message via MSN to Juca
hello again

I change my CHMOD in /photopost/languages/portuguese_pt to 777, but the system dont change the language to portuguese_pt

it would be possible to see which the problem ?

I dont receive any error
__________________
Um abrašo

Julio Macieira
http://www.reefforum.net
Portugal
Juca is offline   Reply With Quote
Old May 6th, 2007, 11:09 AM   #10
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 74,493
You need to set your config files to 666 as STATED

Now you can do this the long way to. FTP to your site and edit your config-inc.php file and on the language line type portuguese_pt instead of english and save
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old May 6th, 2007, 11:17 AM   #11
Juca
Member
Verified Customer
 
Join Date: Dec 2004
Posts: 33
Send a message via MSN to Juca
tank's Chuck

I change my languange in config-inc.php, and now all is ok


Many tanks
__________________
Um abrašo

Julio Macieira
http://www.reefforum.net
Portugal
Juca is offline   Reply With Quote
Old May 6th, 2007, 03:14 PM   #12
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 74,493
Yep your system is not allowing an fopen and fclose of the config files so they cant be edited through the admin it would seem. Only thing I can think of if you say you get no errors and permissions are okay
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Chinese Language Pack? quakequake Before You Buy 2 May 30th, 2005 01:32 AM
Swedish Lang Pack? MrDaniel General Discussion 23 January 1st, 2005 09:37 AM


All times are GMT -5. The time now is 02:50 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.