PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | |

Go Back   PhotoPost Community > General Forums > Before You Buy

Before You Buy Have questions about PhotoPost, ReviewPost and/or PhotoPost Classifieds before you buy?

 
 
Thread Tools Rate Thread Display Modes
Old August 25th, 2005, 03:11 PM   #1
bigfoilin
Junior Member
Verified Customer
 
Join Date: Jul 2005
Posts: 12
Pre Purchase installation Checks

I have installed

PHP 5.04 via the installer on IIS (Windows Server 2003)
Image Majik 5.56
and Mysql

I am trying to determine if I have PHP installed correctly before I purchase. I have copied the phpinfo.php file to my website's folder. When I try and run the page.....http://www.texashydrofoil.com/phpinfo.php I get a page cannot be displayed. What should I do next?
bigfoilin is offline  
Old August 25th, 2005, 03:24 PM   #2
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,926
well I would think you did not copy it to your webroot. Usually if its uploaded to the webroot and it doesnt run it will attempt to download if php is not installed right
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline  
Old August 25th, 2005, 03:41 PM   #3
bigfoilin
Junior Member
Verified Customer
 
Join Date: Jul 2005
Posts: 12
I have it copied to my home directory for the website.

Let me ask a dumb question. I downloaded two files php 5.0.4 win32 and php5.0.4 installer. I executed the installer and it completed successfully. Do I need to do anything with the other package? Or does the installer do everything automatically?
bigfoilin is offline  
Old August 25th, 2005, 06:56 PM   #4
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,926
There are several packages you need to install like mysql an image processor etc.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:54 PM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.