PhotoPost Photo Gallery Sales PhotoPost Sales Toll Free Phone Number
Mon-Fri 9am-4pm EST
  PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | | | | | | |

Go Back   PhotoPost Community > General Forums > General Discussion

General Discussion General use discussion forum for PhotoPost products.

Reply
 
Thread Tools Rate Thread Display Modes
Old November 1st, 2004, 11:33 AM   #1
Chris2707
Member
Verified Customer
 
Join Date: Feb 2002
Location: West Yorkshire
Posts: 72
Viewing this forum

Has a change been made - I bookmarked this forum (directly to members/forums) which pops up the username password box. It's always worked, but now it shows the forum then redirects to the photopost.com homepage. It's really annoying - the only way is for me to navigate back to here. Maybe it's just me! I'm using Firefox.
Chris2707 is offline   Reply With Quote
Old November 1st, 2004, 12:48 PM   #2
Regs
Member
Verified Customer
 
Join Date: Oct 2002
Posts: 180
Annoying is right

Same thing here using IE 6... started happening on Friday I think it was.

Cheers,

~Regs.
Regs is offline   Reply With Quote
Old November 1st, 2004, 01:04 PM   #3
Chris2707
Member
Verified Customer
 
Join Date: Feb 2002
Location: West Yorkshire
Posts: 72
It appears to be visiting hitbox and something else and getting redirected back so it's probably one of those pathetic "I'm number one in the list" type services that hacker and warez sites usually use.

I hope it's fixed because it's annoying enough to keep me from visiting every day - I'll just visit when there's a new version to download.
Chris2707 is offline   Reply With Quote
Old November 1st, 2004, 03:04 PM   #4
Michael P
PhotoPost Developer
Verified Customer
 
Join Date: Jan 2002
Posts: 11,833
I've noticed it, too; trying to figure out what is doing it. I don't know of any third-party calls for anything on this site, so not sure where a hitbox link would be coming from.
__________________
Please do not PM me for support or sales questions. Thank you for your understanding.
Michael P is offline   Reply With Quote
Old November 1st, 2004, 05:51 PM   #5
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,535
Yeah its annoying in that I cant even get to my PM's
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is online now   Reply With Quote
Old November 1st, 2004, 05:57 PM   #6
Michael P
PhotoPost Developer
Verified Customer
 
Join Date: Jan 2002
Posts: 11,833
I passed it onto Scott and we're looking into it.
__________________
Please do not PM me for support or sales questions. Thank you for your understanding.
Michael P is offline   Reply With Quote
Old November 1st, 2004, 05:59 PM   #7
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,535
Yeah I found if I am fast enough I can click STOP on the browser window and stay where I need to be.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is online now   Reply With Quote
Old November 1st, 2004, 08:39 PM   #8
Michael P
PhotoPost Developer
Verified Customer
 
Join Date: Jan 2002
Posts: 11,833
Okay - I made some changes, but this is a tricky one. Is it fixed or still doing it?
__________________
Please do not PM me for support or sales questions. Thank you for your understanding.
Michael P is offline   Reply With Quote
Old November 1st, 2004, 09:04 PM   #9
Chris2707
Member
Verified Customer
 
Join Date: Feb 2002
Location: West Yorkshire
Posts: 72
It's still doing it!
Chris2707 is offline   Reply With Quote
Old November 1st, 2004, 09:18 PM   #10
mjm
Ultimate Member
Verified Customer
 
Join Date: May 2002
Posts: 1,066
Funny thing is when you all started to post about this, it stopped doing that for me. (going back to PP homepage)

I have it bookmarked as pp....com/members/forum

...and I don't get asked for my password anymore

...which I used to if I hadn't been here for a day...

Mark
mjm is offline   Reply With Quote
Old November 2nd, 2004, 09:07 AM   #11
Michael P
PhotoPost Developer
Verified Customer
 
Join Date: Jan 2002
Posts: 11,833
Very annoying. It suggests something to do with hitbox in one of the fetching URLs, yet we dont have any reference to that in our code or templates.
__________________
Please do not PM me for support or sales questions. Thank you for your understanding.
Michael P is offline   Reply With Quote
Old November 2nd, 2004, 11:42 AM   #12
Chris2707
Member
Verified Customer
 
Join Date: Feb 2002
Location: West Yorkshire
Posts: 72
A little searching around the internet suggests the DNS servers may have been hijacked - so when it looks up photopost.com it gets directed to hitbox and that redirects it back to the original domain's ip (but not the full URL which is why we end up at the root). I'm still looking but there's a mention of Los Angeles DNS servers being part of a hijack.
Chris2707 is offline   Reply With Quote
Old November 2nd, 2004, 11:44 AM   #13
Chris2707
Member
Verified Customer
 
Join Date: Feb 2002
Location: West Yorkshire
Posts: 72
By the way, I apologise for accusing you earlier in this thread of purposely hiking up website rank tables by using hitbox - I should have checked first. Sorry!
Chris2707 is offline   Reply With Quote
Old November 2nd, 2004, 12:30 PM   #14
Michael P
PhotoPost Developer
Verified Customer
 
Join Date: Jan 2002
Posts: 11,833
interesting - no worries, let me know what you find.
__________________
Please do not PM me for support or sales questions. Thank you for your understanding.
Michael P is offline   Reply With Quote
Old November 5th, 2004, 10:49 AM   #15
Regs
Member
Verified Customer
 
Join Date: Oct 2002
Posts: 180
OK, is there a fix coming soon or not?

This is too fricken frustrating

~Regs.
Regs is offline   Reply With Quote
Old November 5th, 2004, 10:52 AM   #16
Michael P
PhotoPost Developer
Verified Customer
 
Join Date: Jan 2002
Posts: 11,833
If I could find the problem, I would fix it.
__________________
Please do not PM me for support or sales questions. Thank you for your understanding.
Michael P is offline   Reply With Quote
Old November 5th, 2004, 01:25 PM   #17
Chris2707
Member
Verified Customer
 
Join Date: Feb 2002
Location: West Yorkshire
Posts: 72
I couldn't find anything else out about the DNS hijack. If you haven't already done so, it might be worth checking with your server provider to see if it's a problem elsewhere.

Also, have you had a look through any weblogs to see if your server is connecting to hitbox or hitbox is connecting in?

I've had a few strange things happening on my server in the past, and this would be worrying me. Hopefully you'll track down the problem soon.
Chris2707 is offline   Reply With Quote
Old November 5th, 2004, 01:40 PM   #18
Regs
Member
Verified Customer
 
Join Date: Oct 2002
Posts: 180
The thing I'm now starting to worry about is what info is being collected if the server has been hacked? Is my photopost membership username & password being collected?

Who knows. I understand your hands are probably tied MP and have no idea if the owner here is taking this seriously?

Cheers,

~Regs.
Regs is offline   Reply With Quote
Old November 5th, 2004, 02:05 PM   #19
Michael P
PhotoPost Developer
Verified Customer
 
Join Date: Jan 2002
Posts: 11,833
Actually, I have full access to the server and have spent hours going over everything - searching scripts, searching templates, you name it. So far I haven't found anything; but that doesn't mean I'm not doing anything.

Near as I can tell, it only happens on the index page and I am persuing some ideas.
__________________
Please do not PM me for support or sales questions. Thank you for your understanding.
Michael P is offline   Reply With Quote
Old November 5th, 2004, 03:11 PM   #20
Regs
Member
Verified Customer
 
Join Date: Oct 2002
Posts: 180
There is hitbox code on the index page for photopost.com
Regs is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
RP: Login before viewing? BryanG General Discussion 4 August 31st, 2004 06:21 PM


All times are GMT -5. The time now is 03:57 PM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.